Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: May 2013
Posts: 3
On the character select screen, my main captain is surrounded by clones of his Chief Engineer / First Officer. This is only a problem for this toon. My other three alts work perfectly fine. While this is hilarious, it would be cool if this could be corrected, as this is the captain and crew I've had since launch and actually care about.

I've tried setting all of the bridge and away team positions to 'none' and 'security' respectively, then reassigning the officers to their positions, but this doesn't fix the problem. However, when logging out after setting all of the away team to 'security', the character select screen does reflect this change by only showing my captain and none of the Boffs.

Not sure if it matters, but my captain is an Alien Male.
Career Officer
Join Date: Jun 2012
Posts: 6
# 2
05-29-2013, 11:19 AM
I have the exact the same issue, right down to it only being one of my four characters affected.

http://steamcommunity.com/sharedfile.../?id=147340414

It was also my first character, so maybe that matters?
Ensign
Join Date: May 2013
Posts: 3
# 3
05-29-2013, 01:48 PM
Yeah, after I posted this, I began to wonder the same thing. However, there are a number of confounded variables with this being my first character, including my Boffs also being created a LONG time ago (I think their current incarnation was made like a year ago or so).

I'm going to try playing with the settings a bit more tonight and swapping in a newly-purchased Boff to see if it sheds some light on the problem.
Ensign
Join Date: Dec 2012
Posts: 7
# 4
05-29-2013, 02:54 PM
I am having this happen as well, but with my second character, so it does not seem to be limited to only first characters.
Ensign
Join Date: May 2013
Posts: 3
# 5
05-29-2013, 08:32 PM
So I played around with this a bit after I got back home. As I suspected, I don't think it has to do with the fact its your captain is first as much as it is that your boffs are older.

I switched around different boffs in my away team (which is the list the game pulls from for the character selection screen). My oldest boffs, which were purple- and blue-grade ones I upgraded to a while ago and use as my main away team members, always had a cloning issue. Any of these older boffs would become clones of one of the other older boffs also present on the away team. However, boffs that I knew were newer were immune to this; they appeared as they should and did not become or cause cloning.

To test this, I had a blue-grade human male tac boff join my crew from my reserve. Sure enough, he did not become or cause cloning.

So if you don't want to wait for Cryptic to fix the problem, I suggest trying to replace your Boffs with new ones. I haven't done this yet because I don't have time tonight (I need to get to a party, I'll try this tomorrow night), so be careful when you're doing this if you don't want to blow a ton of money. I suggest trying this one at a time. My experience may not be the same as yours, and I haven't had a chance to more extensively test this.
Ensign
Join Date: Dec 2012
Posts: 7
# 6
05-30-2013, 11:09 AM
Last night, when I checked the issue was resolved for me. One thing I had done just before logging out the day before was to make sure that all my BOFFs had unique, saved costumes. (Previously, I had saved the costume from my first BOFF and then used it as the basis for the other BOFFs). Not sure if that did the trick, or if yesterday's patch did it, but the net result is that it is now WAI.

Last edited by levelshift; 05-30-2013 at 11:11 AM.
Career Officer
Join Date: Jul 2012
Posts: 574
# 7
05-30-2013, 11:47 AM
This just starting to happening to me.

Oddly though, it never happened before yesterday, and it only is happening on my Romulan character.

I have also noticed that at the same time, one of my Fed chacters gets their ship swapped out with a shuttle. But if a log the character out, and go back to him, its fine.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:04 PM.