Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Ground mission as a "ship"
01-19-2010, 10:35 PM
Several times when I beam to planets I start the ground mission with a character that is my..... "ship".
The issue until now was corrected in about 1 to 2 minutes but for that time I can only move and I cannot access anz of my skills .
Lt. Commander
Join Date: Dec 2007
Posts: 120
I have beamed into space and found my captain avatar there instead of the ship. And almost the same, I have docked at the station and arrived standing IN my ship, as if from the knees down I was a ship. Movement is frozen until the visual resets to what it is supposed be portraying.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-20-2010, 12:10 AM
All of the above ! at first it was hillarious to see myself walking around in space or have a little ship floating next to my bridge oficcers but the novelty has worn off. This needs to be fixed soon
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-20-2010, 02:02 AM
i've had all the issues here myself and get them regurly, this does need to be fixed
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-20-2010, 03:39 AM
Same problem to my and my buddy yesterday.

5/10 first seconds of spawn we keep the old avatar, ie :

Space -> ground : start as ship
Ground -> Space : start as character

It is a problem in missions where ennemies are nearby and start attaching you when you have only the buttons for shooting with your faser pistol ...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:02 AM.