Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 version mismatch
01-20-2010, 08:07 AM
im getting a version mismatch message when I try and log in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-20-2010, 08:14 AM
That means you dont have the same version as the servers. When you log in to the launcher, click the options in the top left and click forced verify. It should fix it for you.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:47 PM.