Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Crashes On Start
01-20-2010, 08:27 AM
Well I have read alot of ATI graphics issues and well mine is an ATI 4800 HD series. I purchased via steam my pc is 2x what the game requires otherwise. Well let me start with what it does.
1. it launches a black screen appears
2. i get a single flicker then it un-fullscreens
3. then i get a black small window with a hourglass and i have to cntrl alt del it

Now here are the issues i seee possible. Im running on a 42 inch lcd screen via hdmi cable and other games i have had to add a prefix to make it recognize its widescreen at launch but not sure if this one needs to or what the command would be. Or its a graphics card compatibility issue either way i need help can anyone out there help me i already paid for lifetime sub and dont want it to go to waste.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-20-2010, 08:53 AM
Quote:
Originally Posted by Kepukaz
Well I have read alot of ATI graphics issues and well mine is an ATI 4800 HD series. I purchased via steam my pc is 2x what the game requires otherwise. Well let me start with what it does.
1. it launches a black screen appears
2. i get a single flicker then it un-fullscreens
3. then i get a black small window with a hourglass and i have to cntrl alt del it

Now here are the issues i seee possible. Im running on a 42 inch lcd screen via hdmi cable and other games i have had to add a prefix to make it recognize its widescreen at launch but not sure if this one needs to or what the command would be. Or its a graphics card compatibility issue either way i need help can anyone out there help me i already paid for lifetime sub and dont want it to go to waste.
Give us a little more detail on your PC, specifically a DXDiag report.

Also, are you sure your client's files are intact and up-to-date? Verify them by following this guide. If you're uncertain, delete your hogg files (Live/piggs folder) and run your launcher to download them again automatically.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-20-2010, 12:03 PM
DXDIAG as requested
http://pastebin.com/m2c87a354
sorry found the site after posting it here
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-20-2010, 12:04 PM
and as far as is my client up to date and proper of the beta i have checked it and yes it is current. I have also installed ati catalyst 9.12
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-20-2010, 01:00 PM
Quote:
Originally Posted by Kepukaz
and as far as is my client up to date and proper of the beta i have checked it and yes it is current. I have also installed ati catalyst 9.12
Yup, 9.12 is latest last I checked a day ago.

As for your DXDiag, everything looks good in there. No obvious problems.

Since your system looks fine, I'd have to take a guess that you have a corrupted download/install. Can you verify your hogg files from that same thread I linked to about the DXDiag? Otherwise you can try another clean download and install from scratch (although I know that takes a LONG time).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-20-2010, 01:09 PM
ok well i got it to work had to turn it to 800x600 display it wasnt wanting to do my current format now the sound doesnt work though any ideas
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-20-2010, 01:22 PM
I am haveing crashes non stop since the downtime on 20 jan. Maybe i was lucky up till now, but didnt have most of the problems ive seen on boards.
Now, i can only stay in game for around 2 mins, then my computer hard locks, and requires me to hit the power. I have performance monitor up and running, temp never gets over 60C or so, not sure whats going on, but must be from today
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-20-2010, 01:22 PM
Same thing is happening to me. I know its a Beta, but if you can't even play the game for more than a minute or two, then it is impossible to test out...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:53 PM.