Starfleet Veteran
Join Date: Jun 2012
Posts: 241
OK, during the first wave of Elachi shuttles/fighters, all seems to go alright, but as soon as the Romulan squadrons announce the walkers, I suddenly can't target and can't move, though I can order the Squadrons to attack, open and close my inventory, etc. - all else seems to be in order.

I've aborted, come back, aborted, come back several times now, and it is acting exactly the same way each time - I am just stuck. I can move backward for a bit; get stuck. Move forward for a bit; get stuck...and so on. Frustrating!

Maybe my pilot was absent the day they taught piloting for "Wave 2"s at the Academy...

Anyone else having this issue, or did I miss a memo?


I did also put this in the Bug Reports Forum.

Fleet Commander
Caprica's Revenge
(...actually active since November 2010, which may one day be important to archaeologists, but not to anyone else...)
Career Officer
Join Date: Jun 2012
Posts: 382
# 2
06-02-2013, 01:29 AM
I had this issue with that mission as well, but I've also had it doing other stuff as well - It generally happens to me when it lets me start playing while it is still downloading patch stuff for that mission. I think I ended up aborting, logging out, back in to get it to work - but It's been three days since I did it, so my memory of it is about 50/50.
Rihannsu
Join Date: Jun 2012
Posts: 3,832
# 3
06-02-2013, 04:21 AM
I have had this. Its almost like there is an invisible spire or building or something. if you wiggle your ship around it should break free.

House of Cards - Lvl 46 Fed mission
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:02 PM.