Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Jun 2012
Posts: 1,691
# 11
07-05-2013, 09:16 AM
Quote:
Originally Posted by jer5488 View Post
For the clone boff issue on login - go to the tailor and make sure they all have custom costume names. That fixed mine. I had my science officer four times because they all had the same saved costume name. (used one costume as 'base' to make the officers look how I wanted - and because the costume names were identical, it glitched).
That fixed it. Thank you so incredibly much.
FKA K-Tar, grumpy Klingon/El-Aurian hybrid. Now assimilated by PWE.
Sometimes, if you want to bury the hatchet with a Klingon, it has to be in his skull. - Captain K'Tar of the USS Danu about J'mpok.
Republic Veteran
Join Date: Sep 2012
Posts: 93
# 12 No BOFS
07-06-2013, 06:12 AM
So the renaming costumes trick fixed the cloning issue for my main, but one of my alts has no BOFFS with her on the login screen. She looks so lonely standing in front of her ship without a crew...any ideas on how to fix this one?
Ensign
Join Date: Jul 2013
Posts: 1
# 13
07-07-2013, 02:01 AM
Is your away team pre assigned? If not try that and see if they show up on your alt.
Ensign
Join Date: Jul 2012
Posts: 22
# 14
07-08-2013, 01:55 AM
Thank you for this post! I got this problem fixed now!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:45 PM.