Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I have this bug that hits me all the time. When i do a ground mission my team members never beam down with me i am by myself. I have to abort then re enter the mission 2 or 3 times before they will come with me. And also it seems to only happen when my ship appears instead of my avatar on the ground.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-20-2010, 04:41 PM
yes, i can approve this. i posted a thread with screenshots one week ago
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-20-2010, 04:55 PM
Ok at least its not me, I cant even play the beta, it annoys me so much.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-20-2010, 04:58 PM
This is actually a known issue. But not fixed. Doubt it will in the next 2 weeks too since it's been around for a while.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-20-2010, 05:02 PM
When this happens, I use the "request reinforcements" button (or whatever it is called) and a few seconds later my team is complete.

Regards,
Rainer
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-20-2010, 05:04 PM
Quote:
Originally Posted by DarkStar_DS9 View Post
When this happens, I use the "request reinforcements" button (or whatever it is called) and a few seconds later my team is complete.

Regards,
Rainer
if that option isn't visible try /FillPetTeamList

and wait 30secs
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-20-2010, 05:12 PM
Quote:
Originally Posted by DarkStar_DS9 View Post
When this happens, I use the "request reinforcements" button (or whatever it is called) and a few seconds later my team is complete.

Regards,
Rainer
I remember seeing this button once early in the open beta, but it's since disappeared. I guess i'll try the suggestion by VladePsyker. I wonder why the button is gone.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-20-2010, 05:12 PM
Yep, I've had this happen many times, but so far haven't found a way to consistently reproduce it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-20-2010, 05:44 PM
Me too...

I get an away team about 30% of the time. Hate it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-20-2010, 05:45 PM
BTW: The "request reinforcements" button only exists (or used to) on the away team interface.
We aren't even getting that.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:40 PM.