Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lieutenant
Join Date: Jun 2012
Posts: 56
# 1 Azure Nebula Rescue - Bug
06-05-2013, 01:03 PM
On the last few runs the Romulan Ships either are not there or have de-spawned.

Spent 5 minutes flying around like an edjit while the rest of the team bailed
Survivor of Romulus
Join Date: Jun 2012
Posts: 148
# 2
06-05-2013, 01:05 PM
This happened to me a few times as well. The ships did spawn eventually, but there were several minutes with no spawns in the instance. This has happened to me on multiple runs, but not every run.
Survivor of Romulus
Join Date: Apr 2013
Posts: 189
# 3
06-05-2013, 01:41 PM
Had this happen to me as well, several times in fact, and what really makes it worse is that it's a time sensitive mission. Once I even had a ship spawn with no Tholians guarding it. (Not really complaining about that one..lol )
Lt. Commander
Join Date: Apr 2013
Posts: 162
# 4
06-05-2013, 02:36 PM
This seems to be happening more and more, as has been pointed out, its a bit disastruos in a time sensitive mission.
The other problem I encounter is the invisible hostage ships, which cant be be rescued (the tractor beams are visible, but no ship), which means that spawn is locked for the whole round.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:18 AM.