Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
The patch has been great, until I had to deal with Exploration.

When I warped into the system, I noticed a distinct lack of anomalies to search for. When one finally appeared, it would be jumped on by the nearest person and the anomaly would vanish. It would take around a minute for another one to generate. When I finally accessed a node, it was just a mineral sample. Pre-patch, this would take me into a system and advance the mission counter upon completion.

Does anyone else actually get missions from their scans, or do you just end up with samples like I do?

This can't be right. With this kind of competition, there's no way to advance the mission at all - IF the anomalies were even working.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-21-2010, 03:27 AM
I managed to do 1 anomaly but after i finished that one there were none to be seen . All there was left were the 9 other players looking for them also . It was stripped cleaned. It may need a increase in spawn count.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-21-2010, 03:28 AM
There are 2 kinds of anomalies : those which leads to a mission and those you harvest for samples. The problem in this build is that there are not enough anomalies, probably because those leading to a mission now disappear once someone use them. It's more logical, but one need more anomalies to compensate.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-21-2010, 03:32 AM
Well both those leading to a mission and those that you harvest disappear. Honestly that doesn't surprise me in the slightest. The spawn rate is terrible. I like exploration, and hunting around the sector, but when you're stuck with 10 others in that tight a space it wears thin VERY fast.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-21-2010, 05:28 AM
In addition to the lack of spawn points and available missions in genesis space, the random generate levels seem to have some form of bug in the nature of layout by clustering to man objects to tightly:

See Screen shots:
http://i2.photobucket.com/albums/y46...1-07-18-29.jpg
http://i2.photobucket.com/albums/y46...1-07-18-22.jpg

As well as completing missions in genesis space, upon warping out of the system, warps you out of genesis space all together.

Cheers on the patch though. Still alot to fill, but good start.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-21-2010, 05:31 AM
Exploration is truly broken or set to a crawl as it is now i feel like i have to fight others for the scan right, leading to aggrivation to myself and other -.- it is not fun to sit there and wait for a spawn to appear.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-21-2010, 05:51 AM
Quote:
Originally Posted by Xaintrix
The patch has been great, until I had to deal with Exploration.

When I warped into the system, I noticed a distinct lack of anomalies to search for. When one finally appeared, it would be jumped on by the nearest person and the anomaly would vanish. It would take around a minute for another one to generate. When I finally accessed a node, it was just a mineral sample. Pre-patch, this would take me into a system and advance the mission counter upon completion.

Does anyone else actually get missions from their scans, or do you just end up with samples like I do?

This can't be right. With this kind of competition, there's no way to advance the mission at all - IF the anomalies were even working.
I just completed both with no problem. It seems that when there are a lot of people in the sector you just have to be patient looking for a system.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-21-2010, 06:13 AM
You could try teaming up i suppose??? This is supposed te be an MMO... At least until they fix it and we can all go back to soloing.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-21-2010, 06:15 AM
Grouping doesnt work for exploration missions, well didnt last time i was with my brother, only one of us could enter, and didnt get credit for it either.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-21-2010, 06:46 AM
did you share the mission before you entered the system?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:08 PM.