Career Officer
Join Date: Jun 2012
Posts: 235
# 1 Game keeps crashing
06-19-2013, 12:50 AM
I have an issue where my game crashes and has happened about 10 times in the last 2 days.

(Never had such a problem before)

There is no error, just switchs off and goes to Cryptic error handler.

It happens more commonly when zoning, but just happened when i was putting an item on a mail.

Anyone else noticed an increase in unexplained crashes recently?

Currently verifying files and next time i get in I am gonna drop video settings to hopefully make it more stable.
(Note to Cryptic, when the game came out I was running it at full quality settings, and it was fine. Now I am currently one step below full and after this I will be two. I am still using the same computer!)

McCoy: It's a song, you green-blooded... Vulcan. You sing it. The words aren't important. What's important is that you have a good time singing it.
Spock: Oh, I am sorry Doctor. Were we having a good time?
McCoy: God I liked him better before he died.
Ensign
Join Date: Aug 2012
Posts: 10
# 2
06-19-2013, 04:08 PM
I am getting the exact same issue here.
I have had (since LOR update) tons of constant "server not responding" and crash outs, rubber banding, game freezes and crashing again. Each patch seems to do nothing at all for instability, and after 2 weeks I figured I'd give it more time and now it's over a month since the LOR went live and still it plays like a beta version of a new MMO with all the constant issues. I pay my sub each month and I'm in the UK...it is game breaking at the moment. BUT, at least they are constantly working on it and trying to increase the stability. We shouldn't have 1 giant global server..it is too strained. Regardless, there is nothing we can do but wait...wait....and wait some more and keep our fingers crossed that it goes away with time
Career Officer
Join Date: Jul 2012
Posts: 793
# 3
06-20-2013, 10:32 AM
Quote:
Originally Posted by jackal1701apw View Post
I have an issue where my game crashes and has happened about 10 times in the last 2 days.

(Never had such a problem before)

There is no error, just switchs off and goes to Cryptic error handler.

It happens more commonly when zoning, but just happened when i was putting an item on a mail.

Anyone else noticed an increase in unexplained crashes recently?

Currently verifying files and next time i get in I am gonna drop video settings to hopefully make it more stable.
(Note to Cryptic, when the game came out I was running it at full quality settings, and it was fine. Now I am currently one step below full and after this I will be two. I am still using the same computer!)
I used to have that problem constantly last year, until a friend figured out that I should probably lower my memory clock. And it worked! Now STO rarely crashes (obviously because the subsequent developers were biased against AMD, among other things.

If you have a friend who is very knowledgeable, tell them to lower your memory clock by one level at least. This is done through the BIOS....

P.S. when i had constant crashes with the game, even BSODs, it wasn't because of video settings, it was because of my memory clock. That was the case because if the memory clock is too high, there is a problem with information being transmitted out of synchronization.

Last edited by apocalypse2001; 06-20-2013 at 10:35 AM.
Ensign
Join Date: Aug 2013
Posts: 2
# 4
09-09-2013, 10:43 PM
my game just keeps crashing!
it never did this before!

i had great weekend of fun no crashes

then it started!

i rebooted checked integrity cache, verified files toggled proxys etc

ive redownloaded 10gb patches several times

ive tried everything but it keeps crashing or server not responding red writing then crashes to main menu.

all of what you describe too.

im ot familiar with memory clock but sounds like it could be same for me?

im windows 8 i5

help!?
Lieutenant
Join Date: May 2013
Posts: 39
# 5
05-19-2014, 07:43 PM
same thing happens to me when i am working on a foundry mission build... every time i mess around in the costume section of the foundry the game crashes and gives me the "CrypticError: Oops" then there's a "Error Ticket ID"with a number on it on the bottom
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:44 PM.