Career Officer
Join Date: Jun 2012
Posts: 259
# 51
06-11-2013, 12:05 PM
I'm glad this issue has been getting attention. I've been rubberbanding mysteriously for about two week. Things will be going fine for a while and then just....boooooooooooing.

ISP: Cablevision / Optimum
Location: NJ

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms router [192.168.1.1]
2 8 ms 6 ms 7 ms 10.240.162.29
3 8 ms 8 ms 12 ms 67.59.226.45
4 10 ms 9 ms 8 ms rtr4-ge1-8.mhe.prnynj.cv.net [67.83.244.5]
5 9 ms 10 ms 9 ms 64.15.7.253
6 12 ms 10 ms 9 ms 64.15.1.89
7 * * * Request timed out.
8 9 ms 10 ms 11 ms te0-6-0-4.ccr21.jfk02.atlas.cogentco.com [154.54.47.1]
9 16 ms 15 ms 14 ms te0-2-0-1.ccr21.bos01.atlas.cogentco.com [154.54.44.10]
10 17 ms 17 ms 16 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.254]
11 27 ms 17 ms 17 ms 38.111.40.114
12 15 ms 16 ms 15 ms 208.95.185.41

Trace complete.

contacting nettest server..
Local IP: 68.198.172.69
Ping: 16.8 msec
Port: 80: 860 KB/sec 28 KB/sec 916 KB/sec 500
Port: 80: 1774 KB/sec 50 KB/sec 1895 KB/sec 500
Port: 443: 1729 KB/sec 49 KB/sec 1846 KB/sec 500
Port: 443: 1744 KB/sec 55 KB/sec 1879 KB/sec 500
Port: 7255: 1793 KB/sec 53 KB/sec 1919 KB/sec 500
Port: 7255: 941 KB/sec 32 KB/sec 1007 KB/sec 500
Port: 7003: 1715 KB/sec 59 KB/sec 1845 KB/sec 500
Port: 7003: 1753 KB/sec 54 KB/sec 1880 KB/sec 500
Port: 7202: 1723 KB/sec 54 KB/sec 1849 KB/sec 500
Port: 7202: 1698 KB/sec 58 KB/sec 1828 KB/sec 500
Port: 7499: 1582 KB/sec 48 KB/sec 1693 KB/sec 500
Port: 7499: 967 KB/sec 41 KB/sec 1041 KB/sec 500
Port: 80: 1648 KB/sec 49 KB/sec 1766 KB/sec 500
Idle NIC bandwidth Send: 2 KB/sec Recv: 1 KB/sec
hit return to exit

Some other info:

Ship: Fleet Assault Cruiser Refit
Character: Marta
Location: Pretty much anywhere. Mostly space maps, but that just may be because that's what I play.

Also: I seem to be able to trigger rubber-banding on demand by either sustaining full impulse for a while, dropping out of full impulse, hitting quantum slipstream, or pulling sharp turns. Not every single time I think, but these seem to be the most common instances under which this occurs.

Let me know if you need any more data from me.

Last edited by martakurill; 06-11-2013 at 12:10 PM.
Career Officer
Join Date: Jun 2012
Posts: 119
# 52 Latest
06-11-2013, 12:26 PM
http://i1068.photobucket.com/albums/...1-12-22-33.jpg


This was after running around DS9 rubber-banding and running into the walls 8 times

Last edited by ask4spock1; 06-11-2013 at 12:28 PM. Reason: edit photo location part 2 - removing my pvt data
Ensign
Join Date: Nov 2012
Posts: 6
# 53 Stuck on load screen/Crazy lag
06-11-2013, 12:33 PM
Same here, and when I do get in, I get the craziest lags today, then kicked out
Ensign
Join Date: Jun 2013
Posts: 1
# 54
06-11-2013, 12:34 PM
I'm just gonna say, I started playing this game 2 weeks ago, and am looking for a game to spend money in. All of these server issues I've been having, is making me start to doubt whether or not I want to spend ANY money here.
Lieutenant
Join Date: May 2013
Posts: 63
# 55
06-11-2013, 12:35 PM
Things have gone from bad to worse.
Every time i try to log in now it takes 3 minutes to get thru patch screen Then 2 minutes to see character appear which appears at first to be the wrong character and then 2 minutes to get DISCONNECTED FOR UNKNOWN REASON.
Ensign
Join Date: Feb 2013
Posts: 8
# 56
06-11-2013, 12:40 PM
I am also having this same problem, some zones seem to be worse than others. interface also moves very slow. Character select screen seems to take a long time to gather character information.
Ensign
Join Date: Mar 2013
Posts: 7
# 57
06-11-2013, 12:53 PM
well the /netgraph 1 command got me
ping: 200
send: 31 (31 unpacked)
Recv: 576159 (3341325 unpacked)


my issue screen taken 11:35am pdt June 11 in taw dewa sectior and doing nothing

btw happaning on all my accounts this one on screen jerlesh@malsher

1 <1 ms <1 ms <1 ms
2 1 ms 1 ms 1 ms
3 72 ms 69 ms 69 ms
4 71 ms 70 ms 71 ms
5 75 ms 77 ms 80 ms sea-brdr-02.inet.qwest.net [67.14.41.18]
6 79 ms 77 ms 77 ms 208.173.49.93
7 76 ms 82 ms 81 ms msr1-te-0-5-1-0.sea.savvis.net [206.28.98.174]
8 148 ms 152 ms 148 ms cr1-te-0-5-0-2.den.savvis.net [206.28.96.185]
9 132 ms 131 ms 134 ms cr1-ten-0-4-0-1.chd.savvis.net [204.70.192.134]
10 157 ms 165 ms 154 ms cr2-ten-0-13-0-0.nyr.savvis.net [204.70.200.77]
11 157 ms 157 ms 153 ms er1-te-2-1.newyorknyd.savvis.net [204.70.196.70]
12 162 ms 168 ms 165 ms msr1-te-0-3-0-0.bos.savvis.net [206.28.97.205]
13 164 ms 163 ms 165 ms 206.28.97.137
14 158 ms 158 ms 162 ms internap.Boston.savvis.net [208.172.51.230]
15 158 ms 157 ms 157 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.104]
16 167 ms 160 ms 160 ms perfectworldent-4.border11.bsn.pnap.net [216.52.61.78]
17 163 ms 160 ms 161 ms patchserver.crypticstudios.com [208.95.185.41]
Survivor of Remus
Join Date: May 2013
Posts: 33
# 58
06-11-2013, 01:00 PM
Game has become almost unplayable today , maybe 10 minutes of play time in a hour between the crashing and freezing and crashing some more. Guess its time to throw on some netflix and watch a few episodes
Career Officer
Join Date: Jan 2013
Posts: 6
# 59
06-11-2013, 01:04 PM
This lag has been going on for me now for a solid 24 hours. The server ping spikes are all over the place. from 200 to 50,000. Server not responding, disconnects, rubber banding. I thought it was my connection as well, so i tried 3 others....same issue. Just purchased the lifetime sub... probably should have stayed free to play. But hey, they got my money now, why should they care if the game is unplayable.
Survivor of Remus
Join Date: May 2013
Posts: 33
# 60
06-11-2013, 01:04 PM
Just spent over an hour attempting a PvE , getting crashed out near the end coming back in and finding myself with another group starting over third time it dropped me in space dock, no marks no nothing oh well.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:13 AM.