Lt. Commander
Join Date: Jul 2012
Posts: 114
So I'm trying to install STO onto my laptop. I don't have the specs off hand, but she's newer than my PC by at least 2 years - and my PC runs the game fine.

I log in, I click engage, it gets past the Cyrptic loading screen, and then at the Legacy of Romulus loading screen... nothing. It hangs there until I click and it says "the program is not responding" blah blah blah.

I've force-verified, started in safe mode... nada. It gets to that LoR screen and doesn't go further. I imagine if I left it sit like that I'd find it there tomorrow, waiting forever.

Any ideas?
Commander
Join Date: Jun 2012
Posts: 287
# 2
04-24-2014, 01:11 PM
Quote:
Originally Posted by wilsonfrontier View Post
I don't have the specs off hand, but she's newer than my PC by at least 2 years - and my PC runs the game fine.
Any ideas?
"newer" means nothing. You can buy a new machine today that stinx at gaming. You really need to list all specs if you want some help.
Captain
Join Date: Jan 2014
Posts: 1,770
# 3
04-24-2014, 02:00 PM
Yep. Please provide name, model number and specs.

Otherwise no one can really help you.
Lt. Commander
Join Date: Jul 2012
Posts: 114
# 4
04-24-2014, 02:25 PM
HP 17.3" g7-1219wm Laptop
Processor Type: AMD Dual-Core E-450 processor 1.65GHz, 1MB L2 Cache
System Ram: 4 GB
Resolution: High Definition+ HP BrightView LED Display (1600 x 900)
Graphics Card: AMD Radeon HD 6320 with 1973MB
Operating System: Windows 7 Home Premium 64-bit
Bus Speed: 1333MHz
Model No.: G7-1219wm

I actually got STO installed and to run on an antique PC with a built-in video card from 2006. It ran like crap and I couldn't run without system lag, but... it makes no sense how I could get it to load on that old thing and not on this.

I dunno, I used to know tech but that was 10-12 years ago now I'm clueless lol...
Survivor of Romulus
Join Date: Sep 2012
Posts: 3,648
# 5
04-24-2014, 03:42 PM
As soon as STO has patched, I need to wait for about +/- 11 minutes before the game actually continues. As soon as I click with my mouse, it says that the program isn't responding.

In this case I just alt+tab and read the news. It may sounds stupid, but you might want to try that first.
^^ I am Stoutes, and I approve of my message (and inb4exploit!) ^^
Survivor of Romulus
Join Date: Jun 2012
Posts: 1,691
# 6
04-24-2014, 04:25 PM
My game is freezing at LoR running in normal mode also....I just run the game in safe mode every time and it runs just fine...seems odd.

Quote:
Originally Posted by borticuscryptic View Post
I find this line of replies sadly hilarious. We put a lot of work into the massive list of fixes/changes above, and ya'll are hung up on the ability to skip our content. =p
Lieutenant
Join Date: Jul 2012
Posts: 47
# 7
04-24-2014, 11:06 PM
I'm having the same issue as well... brand new laptop... Inspiron 7000 with nvidia geoforce graphics, intel haswell i7, 16 gb ram... Windows 8.1... should work but it's frozen.
Lt. Commander
Join Date: Jul 2012
Posts: 114
# 8
04-25-2014, 04:57 AM
Damn peculiar...
Lt. Commander
Join Date: Jul 2012
Posts: 114
# 9
04-25-2014, 02:50 PM
Anyone have any ideas?
Career Officer
Join Date: Nov 2013
Posts: 108
# 10
04-25-2014, 02:56 PM
Quote:
Originally Posted by wilsonfrontier View Post
HP 17.3" g7-1219wm Laptop
Processor Type: AMD Dual-Core E-450 processor 1.65GHz, 1MB L2 Cache
System Ram: 4 GB
Resolution: High Definition+ HP BrightView LED Display (1600 x 900)
Graphics Card: AMD Radeon HD 6320 with 1973MB
Operating System: Windows 7 Home Premium 64-bit
Bus Speed: 1333MHz
Model No.: G7-1219wm

I actually got STO installed and to run on an antique PC with a built-in video card from 2006. It ran like crap and I couldn't run without system lag, but... it makes no sense how I could get it to load on that old thing and not on this.

I dunno, I used to know tech but that was 10-12 years ago now I'm clueless lol...
Laptops are not as powerful as PC's generally, so a PC from 2006 could be better than laptop from now.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:34 PM.