Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Post-Patch Errors
01-21-2010, 01:49 PM
Well, I have reported before on various issues that I've seen while playing the game thus far, and figured might as well list some things seen since the patch occurred as well.
  • Load Time: We are back to horrendous load times it seems like. Sometimes it'll chug right along and be good to go, but many times it seems to take forever to transition from ground to space, or vice versa.
  • Server Not Responding: Seriously now, this close to release we should not be having these issues as much as they seem to happen. This notification occurred to me twice within 30 minutes, each time crashing me to the desktop right after. Please fix this.
  • Appearing as Ship on Ground/Person in Space: Again, we are far too close to launch for this to STILL be occurring. And now the situation has gotten even worse. If you appear as your person in space you fall down and go boom. Really? Come on guys, I know you can do better than this.
  • Switch Weapon Glitch: Not sure if anyone else has run into this or not, but when I attempt to switch from one weapon to another, I will get a glitch where it repeatedly does this until I hit the button again. Just keeps going between the two and won't let me use them.

I will of course update this post throughout my time again.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:44 AM.