Captain
Join Date: Jun 2012
Posts: 3,036
I've tried 4 times now to load a specific project (ST-HIQ8NZWHB). Each time I try, it kicks me out of the Foundry to the login screen and says "Login Failed for Unknown Reason."

edit: Got in during the fifth try.

Last edited by kirksplat; 06-20-2013 at 02:46 PM.
Captain
Join Date: Jul 2012
Posts: 2,586
# 2
06-20-2013, 04:38 PM
The foundry is barely playable ATM.
Captain
Join Date: Jun 2012
Posts: 547
# 3
06-20-2013, 10:24 PM
I was able to get this to repeat, intermittently by switching creator toon faction types. IE: Fed to klingon, Klingon to fed. The first attempted log in would occasionally cause this.

Worked around by logging on to a toon of the faction I wanted to play/workwith first. But it wasn't all the time it happened.
Ensign
Join Date: Jun 2013
Posts: 1
Hello internet,
first off, why the hell cant i start a thread? thats some bull****.
secondly, my computer repeatedly crashes after a few minutes in-game. It crashes HARD, as in, turns completely off unextpectedly. My GPU is old, but up to date (running directx 11 on vista). I have service pack 2 and yaddie yadda yadaa.

Why does the game crash again and again? It seems to crash sooner if the graphics are turned up higher, so I turned everything to the lowest possible setting.... still eventually crashes, although it takes a bit longer.... i know this game has a fair share of bugs... soooo..
Career Officer
Join Date: Jun 2012
Posts: 1,505
# 5
06-20-2013, 11:00 PM
Quote:
Originally Posted by samplexample View Post
Hello internet,
first off, why the hell cant i start a thread? thats some bull****.
secondly, my computer repeatedly crashes after a few minutes in-game. It crashes HARD, as in, turns completely off unextpectedly. My GPU is old, but up to date (running directx 11 on vista). I have service pack 2 and yaddie yadda yadaa.

Why does the game crash again and again? It seems to crash sooner if the graphics are turned up higher, so I turned everything to the lowest possible setting.... still eventually crashes, although it takes a bit longer.... i know this game has a fair share of bugs... soooo..
Are you posting in the wrong forum?

Check out my Foundry missions:
Standalone - The Great Escape - The Galaxy's Fair - Purity I: Of Denial - Return to Oblivion
The Defenders - Duritanium Man - The Improbable Bulk - [WIP] Commander Rihan
Lieutenant
Join Date: May 2013
Posts: 81
# 6
06-21-2013, 05:19 AM
I'm getting the same thing this morning. The funny thing is I had no issues last night with opening projects. I was getting disconnected from the server a lot, but never any problems re-opening my projects.

This morning the Foundry flat out refuses to open my preexisting work. Just out of curiosity I tried to start a new project, and it had no trouble with that. Then I closed and reopened the new project several times just to check...had absolutely no "login failed for unknown reasons".

So...I tried to open my work-in-progress again...and it once again spat out the error and kicked me to the login screen. I hope all that work isn't lost...that would make me berry berry sad.

Edit: Okay, so I tried this, and it worked...

Click the "archived projects" tab and import your mission as a new project. It got me back into my stuff so I can work on it! Weeeeeeeee!

Edit #2: (heavy sigh)...Now the imported copy isn't opening, but the original is. Plus, it appears I can't delete any projects.

Command Officers of the USS Wyvern (from left to right):
Aurellia Eshkah (Tactical); Indigo Shae (Engineering); Nysiay Chysiayki (VA, Ship Captain)
Jeclia Sek (Science); Vally Mantivour (Security)

Last edited by painkillerjayne; 06-21-2013 at 07:09 AM.
Cryptic Studios Team
Join Date: Aug 2012
Posts: 1,024
# 7
06-21-2013, 06:17 PM
This is a known issue where there's a delay between the player's system and the server, I can't explain the details, but it's being worked on.
Career Officer
Join Date: Jun 2012
Posts: 164
# 8
06-21-2013, 06:47 PM
The "Login failed for unknown reason" error seems to be essentially random.

I got the error 5 times in a row trying to open a project, and on the 6th try, doing nothing different, it worked.

Pretty much par for the course in this game.
Lieutenant
Join Date: Jun 2012
Posts: 49
# 9
06-28-2013, 11:59 AM
I am also getting this error, but I am getting game crashes as well (cryptic error without any further information, game closes).
Entering the foundry is no longer possible for me at all.

When I try to enter the normal (non-foundry) game everything works quite normally (occasional disconnects, cryptic error every once in a while, pretty much what I have become used to).
Captain
Join Date: Jan 2013
Posts: 1,287
# 10
06-29-2013, 12:02 PM
it freezes, crrashes and logs me out. I am getting a wee bit pissed off here
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:54 PM.