Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Continually Disconnecting
01-22-2010, 02:13 AM
OK Firstly i have to say loving the game....

When i get to play, BUT i seem to disconnect every couple of minutes or so.

Is anyone else getting this problem?

Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-22-2010, 09:37 AM
Yep, ever since the patch before last. I logged on about a half hour ago and got 'server not responding' before I could even move my mouse was booted back to the login screen about 30 seconds later.

Last night I did a ground mission eight times before giving up since I could only manage to get about halfway through it on my longest time between disconnects.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-22-2010, 09:39 AM
Guys check out this thread, some of us are having dc problems as well.

http://forums.startrekonline.com/showthread.php?t=76545
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-22-2010, 09:40 AM
SERVER NOT RESPONDING
SERVER NOT RESPONDING
SERVER NOT RESPONDING

Got same problem since patch 21 januari
Constant fear now of SERVER NOT RESPONDING and loose mission progress


unplayable at the moment because of this.


Devs, plx fix or acknowledge or request information from us..

Razorlord
Netherlands, Europe
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-22-2010, 09:46 AM
Quote:
Originally Posted by razorlord View Post
SERVER NOT RESPONDING
SERVER NOT RESPONDING
SERVER NOT RESPONDING

Got same problem since patch 21 januari
Constant fear now of SERVER NOT RESPONDING and loose mission progress


unplayable at the moment because of this.


Devs, plx fix or acknowledge or request information from us..

Razorlord
Netherlands, Europe
It seems like its hurting a lot of people. There are lots of threads in the other tech section, so post some tracenets in those if you can. The one I linked tells you how.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-22-2010, 09:58 AM
I kept running a trace at background while i was logging in. I got disconnected again and this was what trace showed

Pingen naar patchserver.crypticstudios.com [208.95.184.25] met 32 bytes aan gege
vens:
Antwoord van 208.95.184.25: bytes=32 tijd=97 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=96 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=104 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=93 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=93 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=95 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=102 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=96 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=95 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=95 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=93 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=96 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=93 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=97 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=97 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=93 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=96 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=97 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=97 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=96 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=93 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=96 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=113 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=95 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=105 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=93 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=102 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=93 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=93 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=96 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=96 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=95 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=102 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=98 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=97 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=96 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=105 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=97 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=98 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=95 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=95 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=97 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=96 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=104 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=93 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=96 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=93 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=94 ms TTL=47
Antwoord van 208.95.184.25: bytes=32 tijd=970 ms TTL=48
Antwoord van 208.95.184.25: bytes=32 tijd=999 ms TTL=48
Antwoord van 208.95.184.25: bytes=32 tijd=1112 ms TTL=48
Antwoord van 208.95.184.25: bytes=32 tijd=1235 ms TTL=48
Antwoord van 208.95.184.25: bytes=32 tijd=1106 ms TTL=48

Antwoord van 208.95.184.25: bytes=32 tijd=158 ms TTL=43
Antwoord van 208.95.184.25: bytes=32 tijd=158 ms TTL=43
Antwoord van 208.95.184.25: bytes=32 tijd=137 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=140 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=137 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=139 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=137 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=137 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=137 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=136 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=136 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=136 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=139 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=138 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=139 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=137 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=136 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=137 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=139 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=137 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=139 ms TTL=44
Antwoord van 208.95.184.25: bytes=32 tijd=139 ms TTL=44

Every time that happens I get disconnected..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-22-2010, 10:20 AM
Constant disconnects, can't play for more than a few minutes without having to re-login. And that's during off hours. I'm not even going to try to play the rest of today or over the weekend. Super frustrating and utter failure.
Lt. Commander
Join Date: Dec 2007
Posts: 120
I am constantly getting disconnected when re-zoning since the last otherwise excellent patch
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-22-2010, 10:33 AM
Quote:
Originally Posted by TheBinman View Post
Guys check out this thread, some of us are having dc problems as well.

http://forums.startrekonline.com/showthread.php?t=76545
I am in UK and not using Comcast and so this is something introduced since the last patch, not an ISP issue for me and many others
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-22-2010, 10:48 AM
Since the patch today everytime I try to warp out to sector/beam to planet/enter or leave instance I disconnect.

It then takes 10 attempts to get back in with account disconnected/server not responding at various stages of the log on process.

Happy days.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:27 AM.