Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
After numerous attempts at getting my character to log-in to starbase 39 w/out DC'in. I finally got in and talked to Admiral something, cant remember her name but shes the bald headed one in the first room after th transporter room.

After talking to her and progressing the quest to goto the Veneda (SP) system, I click the undock station/beam to ship button and then I receive the error on my desktop.

Fatal Error: Error reading file.

The game doesnt crash but it becomes stuck on the loading screen while trying to transition to my ship. I had to force quit the game under the task manager. And after a recheck of my files, I log back in however I am now unable to login my character completely. Once I get to my character selection screen and press play, I get the same exact error message. I am now completely unable to login without the game giving me the fatal error.


Thoughts on a solution for this?

Any file I should try to rename so the patcher can replace it, if it is indeed a corrupt file?


Any ideas would be of great help.


Just incase this info is needed, I am running Windows 7 Professional 64bit. All drivers are current.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 Same Problem
01-22-2010, 12:33 PM
I am also experiencing this problem. I am running parallels 5 on my macbook pro with windows 7 ultimate 32 bit. When i go to load the game the progress bar makes it about 1/3 the way through before I here a beep in windows and I get the error reading file message. I can't even get into Beta on my first day!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:33 AM.