Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1191
11-19-2010, 03:34 PM
I'm using the Wineskin wrapper this thread is about. The game worked early last Summer as well as last Spring, I alternate between this and Eve. I'm using a 2.66 GHz Intel Core 2 Duo, 4 GB 1067 MHz DDR3 Macbook Pro OS X 10.6.4
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1192
11-20-2010, 01:36 PM
Quote:
Originally Posted by greenking
I'm using the Wineskin wrapper this thread is about. The game worked early last Summer as well as last Spring, I alternate between this and Eve. I'm using a 2.66 GHz Intel Core 2 Duo, 4 GB 1067 MHz DDR3 Macbook Pro OS X 10.6.4
you might try going to the options link at log in and doing a full check of the files to make sure nothing is messed up...

past that, what does the actual error message say?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1193
11-20-2010, 06:10 PM
"Oops... Your Cryptic application has crashed. Submit a message to help us... ect." I didn't see anything under the options link to check the files.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1194
11-20-2010, 06:17 PM
Quote:
Originally Posted by greenking
"Oops... Your Cryptic application has crashed. Submit a message to help us... ect." I didn't see anything under the options link to check the files.
I know what the oops messages look like, but they usually have some more info than just that on them.

You can run the Wineskin.app that is inside the wrapper (WineskinSettings.app in the 1.2 wrapper) and use the Test Run (Debug Mode) button... after it crashes and you cancel out of the error, you should be able to have some logs, so we can see what was going on... that may or may not be helpful.

You may just want to try the directions that says how to disable GLSL and try with it disabled and see if it works any better though first.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1195
11-20-2010, 09:36 PM
There was no other information on them.

So three windows popped up afterwards, do you just want me to post all the info from them on here?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1196
11-21-2010, 08:53 AM
Quote:
Originally Posted by greenking
There was no other information on them.

So three windows popped up afterwards, do you just want me to post all the info from them on here?
did you try disabling GLSL? on some graphics cards its been needed. Thats how I had the earlier versions by default, but after a few Wine updates it seemed to work ok even though it used to crash for me just like that.

If you need to show the logs, put them up on something like pastebin.com then put the links here... since they are rather long sometimes.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1197
11-21-2010, 06:09 PM
<script src="http://pastebin.com/embed_js.php?i=vXLmuPs8"></script>

<script src="http://pastebin.com/embed_js.php?i=xQXHZQ5p"></script>

<script src="http://pastebin.com/embed_js.php?i=vUVn8EsX"></script>



I followed the instructions, however the file didn't show up on the search.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1198
11-21-2010, 06:14 PM
Err, ignore this, I will read more first
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1199
11-21-2010, 09:17 PM
Quote:
Originally Posted by greenking
<script src="http://pastebin.com/embed_js.php?i=vXLmuPs8"></script>

<script src="http://pastebin.com/embed_js.php?i=xQXHZQ5p"></script>

<script src="http://pastebin.com/embed_js.php?i=vUVn8EsX"></script>



I followed the instructions, however the file didn't show up on the search.
ok.. not really sure 100% from the logs, but why is it trying to adjust to 1024x768 like that? do you have STO set for that resolution? Are you running 1.2 or the 1.3beta? if your on the 1.3 beta you shouldn't have some of the issues I see int he logs, but I'm not sure it would prevent the crash.

what file didn't show up in search... for disabling GLSL? you probably won't find it in search...

You look inside the wrapper (right click it and "show package contents"). You then go into Contents/Resources and open up user.reg. Finding the line in there isn't always easy. search and find "UseGLSL"="enabled" (WITH the quotes...) and change the word to disabled.

If you can get it to search right because of the quotes, just search for UseGLSL as it should only be in there in that one spot.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1200
11-24-2010, 12:54 PM
So I disabled GSL, and it still crashed. Now the screen on my computer outside of STO is magnified with a black margin on the left?
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:54 PM.