Career Officer
Join Date: Jun 2012
Posts: 2,618
# 1 Game crashed during Risa Event
06-27-2013, 11:08 AM
I unlocked the store in the even rep tab and while I was browsing it, the game crashed. I was using my floater at the time as well.
@HyperLimited - Join Date: Oct 2009 - My Youtube Stuff - FIX THE UI!

Quote:
Originally Posted by sinn74 View Post
Maybe if the expansion was as great as they claim, people wouldn't be anywhere near Japori. Just sayin'.
Lt. Commander
Join Date: Jun 2012
Posts: 126
# 2
06-27-2013, 11:22 AM
for me it crashed twice just by being on the map. This happened in the past in social zones like new romulus, but never so fast after just logging in.
Ensign
Join Date: Jul 2012
Posts: 14
# 3
06-27-2013, 11:50 AM
You are not the only one having this issue. I can't believe how bad this has gotten. Everytime a new patch is released there are more bugs that come with it. I can't even log on my main toon now. This is getting extremely annoying. I for one won't be spending anyu more money on CP until they get these %^%$R^$ bugs fixed.
Career Officer
Join Date: Dec 2012
Posts: 72
# 4
06-27-2013, 11:54 AM
why u go to risa before the 3rd emergency Server restart? This is STO - nothing is working as intended since lor.
Career Officer
Join Date: Aug 2012
Posts: 15
# 5
06-27-2013, 12:37 PM
I now have a character stuck on a load screen trying to get to the summer event on Risa, it gets to about 94 before I get a CTD. Tried several times.

Edit: now I have two characters stuck -.-

Last edited by lurker49a; 06-27-2013 at 12:50 PM.
Ensign
Join Date: Jun 2012
Posts: 1
# 6
06-27-2013, 02:14 PM
I'm just unable to play my main character now. I went to Risa and went to the special event the map started to load and out of nowhere I crash. I've tried lowing my settings, playing in Windowed or Full Screen mode, however every time I try to load back in with that Character I crash.
Ensign
Join Date: Jul 2012
Posts: 14
# 7
06-28-2013, 05:27 AM
Still can't get on after the patch. Anyone else having this problem?
Career Officer
Join Date: Jun 2012
Posts: 6,416
# 8
06-28-2013, 08:25 PM
I experienced a crash short time ago. Think it was a regular server boot, but just to be safe.


Ever since LoR, there been too many server boots when playing. Rather bothersome.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:17 AM.