Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Area change crash
01-22-2010, 03:49 PM
Everytime I load from area to area, as in space to ground or sector to sector or anything like that, i'm dissconnected. It doesn't occur when I change areas within an instance, such as on ground using a turbolift but it will every other time. Am I the only one with this issue? Is there a simple solution I can't see?

I use Windows Vista
I have used the nettest no ports blocked
I run of EU proxy because no other proxy's work
I wanna shoot klingons faster
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-22-2010, 05:00 PM
Quote:
Originally Posted by Picaso-117
Everytime I load from area to area, as in space to ground or sector to sector or anything like that, i'm dissconnected. It doesn't occur when I change areas within an instance, such as on ground using a turbolift but it will every other time. Am I the only one with this issue? Is there a simple solution I can't see?

I use Windows Vista
I have used the nettest no ports blocked
I run of EU proxy because no other proxy's work
I wanna shoot klingons faster

I have been having the same problem since the last big patch that opened everything up. Sometimes I do ok for a while then it seems to occur in spurts. Maybe something to do with server load? The worst is that it won't let me log back in as it says Im disconnected from the account server if it lets me get past the login server.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:45 PM.