Lt. Commander
Join Date: Dec 2007
Posts: 120
Howdy forums!

Autopatcher appeared to work as I logged in.

Current autopatcher version that I have is: CL_2010_01_21_12_14

About 140 megs of d/l, no problem. Mirrors... check.

Start game - character selection screen... error reads: "Version Mismatch" Back to game login screen, process repeats.

Game version = ST.0.2010019a.10

Looks like game version is out of date but the autopatcher thinks it's the latest greatest. Am I missing something?

Sorry if this is a duplicate post - didn't see anything on the first two pages.

mto
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-22-2010, 09:19 PM
Try running the launcher as administrator. It fixed it for me.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:39 PM.