Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-22-2010, 05:32 PM
Yes, I got this too. Was transfering to Arcanian Arm (or how is it called?) and was hanging in the loading screen. Now "Retrieving list of charakters...."
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-22-2010, 05:32 PM
Yep, me too.. First time since the first few days of OB that its been like this..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-22-2010, 05:33 PM
Stuck on Retrieving list of characters hehe
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-22-2010, 05:33 PM
Same here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-22-2010, 05:33 PM
Yup, me too. Can't get back in. Got to read a lot of lore while looking at a Klingon Dreadnaught art, though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-22-2010, 05:33 PM
Ditto here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-22-2010, 05:33 PM
Add me to the List of Woe.

Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
01-22-2010, 05:34 PM
Yeh I got the same issue here. Serious lag so I logged out now stuck on Retrieving lis of characters...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
01-22-2010, 05:34 PM
Same here, stuck on retrieving characters.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
01-22-2010, 05:34 PM
Same. Stuck at retrieving characters for the last 10 minutes.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:42 AM.