Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
This is new as of the end of downtime. I popped right in, when to continue City on the Edge of Never... wouldn't load. Bugged it, and started it fresh. I went to beam down to the planet... stuck on loading screen.

Restart Game
-- Stuck on retrieving character.

Think ya'll broke something ;-)
Lt. Commander
Join Date: Dec 2007
Posts: 120
Same same -had a mission load time hang for several minutes - ended game thru task manager, then hang on retrieving characters - would file a bug report but that is supposed to be done in game...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-22-2010, 04:41 PM
Yup.. They broke it.

I was able to get into the mission, but i was stuck as my ship for a full 2 minutes before i closed the game.
Upon logging back in, i too was stuck at the retrieving characters screen.

-sigh-
Guessing someone tripped over the cable.. or didn't put enough LED lights on the server..

Because we all know.. LED's make your computer faster!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-22-2010, 04:42 PM
Same here >=l
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-22-2010, 04:42 PM
Same for me, Hromi cluster, Genesis system.

No big deal, was just hoping to do more testing than the loading screen
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-22-2010, 04:43 PM
Tried to enter Starbase 24, hung on the loading screen, killed STO through task manager, also stuck on retrieving character list.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-22-2010, 04:43 PM
Same. Went from a ground mission to space and was my guy instead of ship, fell a small distance and didnt die. Ran around the area at warp 4.0 waiting to morph into my ship like normal after a minute or so and ended up stuck in a solar system light. Had to log out but it hung so I alt tabbed and ended the program. Now Im stuck on retrieving characters.....for about 30 minutes no or so.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-22-2010, 04:43 PM
"Same same -had a mission load time hang for several minutes - ended game thru task manager, then hang on retrieving characters - would file a bug report but that is supposed to be done in game..."

Same with me and my friend
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-22-2010, 04:44 PM
yep game crashed at a loading screen about 15 minute ago, and now im stuck at retrieving chars, emergancy downtime! heh
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-22-2010, 04:45 PM
Ditto on this one for me 2.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:18 PM.