Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
over 5 mins now . restarting game did not fix
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-22-2010, 05:39 PM
Same problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-22-2010, 05:39 PM
I am having this exact same problem.. posted another thread about it too.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-22-2010, 05:39 PM
same here



10 chars
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-22-2010, 05:40 PM
Curiosity...
do either of you have any characters?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-22-2010, 05:40 PM
Same problem here
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-22-2010, 05:40 PM
yeah me too as well as several others as i read the furoms.

Started when i went into the Alease system on quest "saturdays child" froze up entering system. I logged out and now im stuck at "retrieving list of characters. What's up........Can we get a tech to look at this....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-22-2010, 05:40 PM
Same here, maybe it's a server-wide issue. I thought it'd just lost track of my character because I got disconnected while stuck at a loading screen.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-22-2010, 05:40 PM
Same here, I cant do anything now >=l
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-22-2010, 05:40 PM
Quote:
Originally Posted by rob593 View Post
Curiosity...
do either of you have any characters?
I only have 1 character, and I'm having this issue
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:19 PM.