Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-22-2010, 07:09 PM
I'm not saying it's game related, no one would be playing if it were lol
I'm just saying I dont think it has anything to do with spec's
(just for the fun/test of it, I created another char before server went down again, loading times were fine for those first few missions)
I'm gona wait for server to come back and see if anything happens then (but I dont think anything will since it's not game problem)

could my game client be corrupt or anything like that maybe?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-22-2010, 07:11 PM
load times have been around 5-15 seconds, but I did have a single occurrence of a 12 minute load going from one sector to another. load times were back to normal after that, even going through sectors.
*shrug*
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-22-2010, 07:13 PM
Is doubtful,or indeed highly unlikely.

When was the last time you ran a defrag?

I would start with this weekend of cleaning your system,run a defrag and then clean the inside of your system and download any new drivers for your system.

Sorry but I can not add anything better,start with a clean sweep and move on from there,you still have a week before the head start.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-22-2010, 07:20 PM
Well, in support of the OP, after not playing for a week, and coming back to the shiny new patch (and all the UI improvements look grand, and YAY FOR ANTI-ALIASING!), my load times now suck - about five minutes between Sector and System space, for instance.

And my specs are a bit better - Core I7 processor, 6GB of RAM, 4870X2 video card - no problem there.

So something is definitely up that's affecting load times for some users. Loads were fine when I last played, but are now less than so
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-22-2010, 07:23 PM
yeah I'm doing a defrag as we speak, my system is only week and a half old tho...
I'm reinstalling graphic driver just in case.

hmm... Niekitty said that he had one occurrence of long load time when he was switching sectors... the char that is stuck with that loading time is going from Vega to Sol... might be some rare occurrence or something when switching sectors or something...

bah, cant fix anything while server is down anyway :p

P.S. just my luck lol, first I cant get beta key, then I decide to pre-order a game coz I cant wait to play it, then I receive a beta key 30min after the purchase. I download a game and patch it just before server goes down for 2h maintenance, then I get problems with the game it self (loading) and now the server is down again for 2h... ... ... ...
I'm starting to believe I am not meant to play the game for some reason
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-22-2010, 07:29 PM
Better get these problems now than on the day of release
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-23-2010, 05:13 AM
Well whatever the problem was, it got fixed after the server maintenance... It seems it was game problem after all.

I still do get somewhat extended loading times (up to 30sec) when loading Sol system, but that's probably coz of a large number of players and it's nothing bad really...

Thx for your responses
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
01-23-2010, 05:43 AM
At first I thought this thread was going to be about the fact that the load times are too SHORT. I always enjoyed, In other games I've played, reading helpful hints on the loading screen, but in this game I get maybe three or four words in before the new section has loaded.

But then again, not to brag, but I have a wicked fast hard drive configuration...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:33 AM.