Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-25-2010, 04:59 PM
Except for changing maps...that problem is back.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-25-2010, 05:25 PM
I have the same thing, entering a system,, DCed, logged back to the Char screen, cant log my character, I think its that the server cant create a "room" for you and gets stuck in kicking mode, waiting like five minutes, kicks the character by default to the sector of space where you entered the system, then I usually retry entering, and it works in most cases, I remember something like this in CO Beta, well at least this is my case.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-25-2010, 05:27 PM
The "disconnect on most loading screens" issue has not gone away for me since it started last week.

The worst part is every time I do get past a couple of loading screens and into a zone where I have a mission, the next time it kicks me I end up back in sector space and I have to risk the same loading screens again just to get back to the mission area I was just in. So I've really been doing the same few minutes of the game again and again every time I try to log on.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-25-2010, 05:46 PM
I can't even log in now...disconnected from account server every time
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-25-2010, 05:59 PM
Still getting disco'd...can any GM move my character out of the exploration sector?

EDIT: getting to the "retrieving list of maps" screen but no further

EDIT: was FINALLY able to get in.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:43 AM.