Lt. Commander
Join Date: Dec 2007
Posts: 120
Hi ok first off let me tell you that i love star trek, as you can tell from my registration date ive been waiting for it a long time, much longer than that date. I like the way the game is made i love playing the game so its not an issue with that.. BUT. Cryptic will be launching this as a Live product in a few days and i cant stay connected for longer than one Zone ! Here is how it gose.

Load Launcher
Log Into game
Change system
Disconnected From Server...
Log into game again
Fight my way through the mission
Change back to main map
Disconnected from Server
Log Back into game again
Disconnected from Server...

I know this sounds like some bad joke but its not !

I have seen hundreds of people with this same issue... The patch b4 last sorted this issue to an extent then a few mins later they took the server down and patched again since then the issue has got alot worce.. its gone from happening nerly every time to happeing Every Single Time !

Don't know what i hope to achieve by posting this but its really really getting to me.. and worrying me that the game will go live and we will have to pay for the privilege of getting Disconnected from server every single time you zone ! I never thought anything would make me not play STO and it scares me that something like this may just force me not to play it cos i simply Cant !

edit : and what a surprise just tried to login after posting this and Loged in / Retreaving list of Chars / Disconnected from Server !
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-23-2010, 04:51 AM
/bump

pls can we get some kind of response for this Issue or will it be totally Ignored ?!?!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-23-2010, 04:53 AM
/bump

xxxxxxxxx
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-23-2010, 04:54 AM
Getting this problem every time I change maps today, usually I get it now and then but today its constant and considering how much you need to see the loading screen its getting tedious...

thankfully I can get straight back in and Im properly zoned into the map I was going once I log in again, normally I cant log back in for ages.

Ran tracert and Ping to the server and everything's running at normal perimeters well under 100 so meh.

Hopefully it gets sorted soon its my only beef with the game atm.

Edit: i'm in the UK btw
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-23-2010, 04:58 AM
Quote:
Originally Posted by TheXtreme View Post
/bump

pls can we get some kind of response for this Issue or will it be totally Ignored ?!?!
Probably want to wait a few hours for the Cryptic team to wake up... instead of complaining after five minutes.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-23-2010, 05:02 AM
well thanks, and ive been waiting for a Official Post on this for days, loads and loads of posts have been made on this and all have gone totally ignored other than ppl like yourself that really dont help in anyway.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-23-2010, 05:06 AM
i played a bit friday afternoon(uk tz) and up to the point where server went down for 2hr maintanence i found it to be the best ive seen it, still random disconnects ect but it felt alot smoother and playable overall.

i waited for the 2hrs and patched the update and got back in game, noticed it wasnt as good as it was b4 the update and went bed.


try to log on this morning and have now found the launcher just hangs at "patch", i try to circumvent the launcher by using the gameclient but that just times out on connecting to server.

ive read many posts on these forums regarding a multitude of problems many of which affecting quite a number of peole and have yet to see any response from the devs.

im an old eve player and im not going to compare the 2 games and yes eve still has its problems but 1 thing i can say about eve is ,within minutes of the server going pear shaped , u will have at least 1 post saying "we're on it" or something of that ilk.
keeping the player baseinformed in games at this stage is crucial , even if its just a quick response , it shows your there and trying.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:47 PM.