Starfleet Veteran
Join Date: Aug 2012
Posts: 37
UPDATE JULY 15 2013 : Still having the same issue. I have narrowed it down to it ONLY occuring when I try to transfer to the New Romulus map. The game crashes every time if I am beaming down to New Romulus or if I am logging on and the toon is there already. Unable to play in this map.


I've been playing the game on the same computer for over 2 years with out any issues until today's patch. I keep getting the following info upon crashing-

Fatal Error: Direct 3D driver returned error code
(E_OUTOFMEMORY) while creating a texture.

Technical Details: E_OUTOFMEMORY while creating 2D texture
size 2048x2048 (12 mips, RTEX_DXT5), 810.91,76.56
MB virtual space available.

I don't know what the 2D texture size 2048x2048 is about as my screen is set at 1400x900, if this even matters (?)

My graphics card is ATI Radeon HD 4300/4500 Series and I have 3+GB of RAM. Yes, I am running a 32bit and I know my video card ain't the best, but as I said, I have been playing the game with this set-up without ever crashing before, until today's patch.

Video card drivers and all others are up to date.

I really like the game, and though this may sound odd, I am hoping it's the fault of the game and not my PC, cause it's all I have to work with. I Googled the issue and the top responses were related to STO and other PW games, so I am hoping it's something on CRYPTICS end and it can be fixed soon?

Last edited by pozmedley1963; 07-15-2013 at 06:30 PM.
Starfleet Veteran
Join Date: Jun 2012
Posts: 803
# 2
10-03-2013, 04:39 AM
I know this post is a few months old but I have been experiencing this exact same error since about the time this person posted it.

The error occurs EVERY time I load a character who is on Qonos, ESD or New Romulus OR if I beam to one of those locations. EVERY time...

This error does not happen on any other map. Beaming to a mission, no problem, beaming to an STF, no problem, beaming to Qonos, ESD or New Romuls and BAM crash to desktop with this error.

Frankly I am tired of reporting it through your crash handling software. Uploading over a Gb off dump each time. I do have a bandwidth cap... Can one of you please sort out the textures and figure out what is causing these issues???

Just to point out my screen is the same as the OP 1400x900 and the 2048x2048 is just really screwed since this is definitely not at my end, I don't run in a square on a 1400x900 screen res. I run a Nvidia GTX 550Ti and my drivers are up to date.

***Disenchanted***
Real Join Date: Monday, 17 May 2010
Lt. Commander
Join Date: Jun 2012
Posts: 126
# 3
10-06-2013, 09:44 PM
I have a very similar problem and I am getting a similar error message.

https://support.perfectworld.com/ci/...or+message.jpg

The game crashes mostly when moving to social zones like new romulus/quonos/ESD
And this behaviour started very randomly at the time when new romulus was introduced and got worse at the introduction of LOR (as far as I remember a lot of textures were 'optimized' at that time, maybe is has something to do with that).

I also wondered if my system met the requirements of the game, but with the following hardware it should be able to handle it:
Operating System: Windows 7 Professional 32-bit (6.1, Build 7601) Service Pack 1
Processor: AMD Phenom(tm) II X4 965 Processor (4 CPUs), ~3.4GHz
Memory: 4096MB RAM
Available OS Memory: 3326MB RAM
Page File: 1612MB used, 2752MB available
Card name: ATI Radeon HD 5870 1GB video memory

Just today i found a little workaround(which kinda works for me): i set the game to directx11 mode and the crash didn't occur so far.
Under the resource monitor i noticed that in dx11 mode the game uses a lot less memory than in dx9 mode. I suspect it has to do with the poor functionality of anti-aliasing under dx11 (the model edges are not really smooth like in dx9 mode)

I'd really appreciate some help and a real resolution of this issue.

Last edited by grievas; 10-06-2013 at 10:03 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:31 AM.