Captain
Join Date: Nov 2012
Posts: 1,257
# 1 4ever Load Times
06-21-2013, 03:20 PM
I'm giving this bug a name "4ever Load Times". Woot. When I press the play button, I takes like... 2-5 minutes to load. It's really frustrating and it really needs to be fixed in the next patch.
I would love to visit this star in-game...or maybe this one!

Quote:
Originally Posted by shurato2099
Won't SOMEONE please think of the CHILDREN?!
Captain
Join Date: Jun 2012
Posts: 3,037
# 2
06-21-2013, 03:22 PM
Quote:
Originally Posted by thegalaxy31 View Post
I'm giving this bug a name "4ever Load Times". Woot. When I press the play button, I takes like... 2-5 minutes to load. It's really frustrating and it really needs to be fixed in the next patch.
There was already a thread about this, but, yes, I agree. It should be a top priority along with the maps that got borked.
Cryptic Studios Team
Join Date: Aug 2012
Posts: 1,024
# 3
06-21-2013, 06:12 PM
Under investigation.
Career Officer
Join Date: May 2013
Posts: 4
# 4
06-22-2013, 12:59 PM
Seems to be getting worse: the map load times are even longer than before. Pretty much kills the mood to make a mission.
Lieutenant
Join Date: Jul 2012
Posts: 56
# 5
06-22-2013, 02:26 PM
My strategy: click play map and then go watch part of a Doctor Who episode. Slowly working my way through season 12 while working on a foundry project.
Career Officer
Join Date: Jul 2012
Posts: 925
# 6
06-22-2013, 02:40 PM
Quote:
Originally Posted by thegalaxy31 View Post
I'm giving this bug a name "4ever Load Times". Woot. When I press the play button, I takes like... 2-5 minutes to load. It's really frustrating and it really needs to be fixed in the next patch.
Completely agree if they do nothing else the next patch cept go thru and streamline all of the code for load times I would be absolutely happy.

It takes forever just for me to get into my bridge and to load into the foundry missions.

Startup times are only the tip of the iceberg.
I would like for the devs to open a poll/feedback thread on what exactly the players would like to see in the near future for the game.
Lieutenant
Join Date: May 2013
Posts: 81
# 7 I think I figured it out.
06-23-2013, 07:56 PM
Hi all!

I think I may have figured out why certain outdoor maps are taking forever to load. I've been fighting all day with map preview weirdness (and 4ever load times), and I eventually noticed something:

I was using a pre-made outdoor map to create a custom level (Alien Clearing 01). My "base" elevation was set to 1200, but my toon and boff spawns were acting very wonky. Drogyn pointed out to me that certain maps have a "ceiling" and suggested I drop my elevation. I did so, but wasn't really happy with it because of windows in my walls. You could see the ground just by looking out...not acceptable.

So, I copy/pasted my work to new maps, tested it at 1200 elevation, then moved on when my spawns didn't work right. Each time it was taking 3-5 minutes to load the map preview. Then, I got to "Alpine Mountains 01". The 1200 elevation worked just fine with my spawns...and lo and behold the map preview was loading in like 15-20 seconds! I think perhaps something has happened to the ceiling cap on outdoor maps. I've loaded the map preview several times now and it loads quickly each time.

In my copy/pasting to different outdoor maps I noticed that some of them would drop the elevation number to as low as 150, even when I tried to enter 1200. Some of them would let me go to 1200, but would cause spawning issues after that. Someone else should give it a go and let us know if that's the problem (at least for outdoor maps used for custom levels).

Command Officers of the USS Wyvern (from left to right):
Aurellia Eshkah (Tactical); Indigo Shae (Engineering); Nysiay Chysiayki (VA, Ship Captain)
Jeclia Sek (Science); Vally Mantivour (Security)
Captain
Join Date: Jun 2012
Posts: 3,037
# 8
06-23-2013, 08:06 PM
This seems to have improved for me today, even though I doubt there is anyone working on it on a Sunday.
Career Officer
Join Date: May 2013
Posts: 4
# 9
06-24-2013, 12:32 AM
Quote:
Originally Posted by kirksplat View Post
This seems to have improved for me today, even though I doubt there is anyone working on it on a Sunday.
Ooh, huge improvement, maps load almost instantly now! Me VERY happy.
Career Officer
Join Date: Jul 2012
Posts: 56
# 10
06-24-2013, 05:46 AM
Yes, but how many time ?

Now maps load very very low ! (Before load instantly)


Thanks to solve it ...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:48 AM.