Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Hail Cryptic!

I am having game problems ever since the 21st download and the 22nds attempted patch. Problem is connecting to the server, staying connected when changing instances, and these seem to go back to Hogg files. I have checked and deleted and re-downloaded and rechecked the Hoggs and I seem never to be able to get a clean download. I am running through a D-Link Game Lounge router plugged into the game port that gets priority. I have Avast installed but it seems to not be affecting the downloads - Steam - Left For Dead, Dead for Dead 2 Demo, Dragon Age, and your game from Direct2Drive - originally. I have I files set to be Indexed for faster location. ?Would that alter your files?

My Alienware laptop has been brought into play and it functions fine except for disconnects from the server when, once again, changing zones.

?Can I continue to get maybe the downloads from Direct2Drive and be up to date on patches? Just thinking here that maybe their downloader would be better than yours. After all, I originally downloaded the game from them and it ran fine for many days. Will try it and see how that works out on my my PC.

Captain Snow of the U.S.S. Medicineman
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-23-2010, 04:57 PM
Ok, downloading from Direct2Drive is just the original Beta release and everything is being updated again - 10 GB.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:00 PM.