Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Known issue: boarding parties
01-24-2010, 06:48 AM
Known Issues

* There is a bad bug with shuttles that are causing them to despawn properly and inflicting players with 10 minute cooldowns in combat. A fix is coming soon. For now exiting the map or dying will fix the cooldown issue.

Well I died (twice), relogged my weapons are still on an hour cooldown. If this was a know issue why not just turn it off? Now I can't test anymore for an hour and when I do get back on the servers will probablly crash again >.<

Oh well trying to see the humor in all this. I guess the humor comes in the fact i still plan on supporting you guys in your first months. So keep working hard!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-24-2010, 06:58 AM
This is still happening to a lot of people. I can't really play anymore until they get this one fixed. I hope it's on the priority list ...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3 Agreed.
01-24-2010, 07:35 AM
This is not a bug but an overuse of something that isn't or wasn't supposed to be that powerful. Maybe they should put on a modifier for your tactical skill lvl to adjust for a good security team on board. Otherwise this is gonna be pvp disaster upon overuse of the skill, seeing it is a valid skill choice.
Right now given the rest of the problems I don't see this being a very successful release if tons of stuff isn't done to save this debacle. The least of the problems being bugs. Hardware... Having it in place to test before launch. If it is in then you need to find out what is causing all the lag. These weekends are telling you something. Get on and play when there are tons of people trying to play and you will see what needs to be done.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-24-2010, 07:45 AM
I found that once your out of combat or respawned. Open your ships status screen unequip the weapons and equip them again and the cool down is reset. Just dont play "Doomsday Weapon" mission until bug is fixed. You will only get 1 shot off if your lucky.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-24-2010, 08:03 AM
Thanks for the tip, re-equiping my weapons did work. Now the only problem is the fact that the mission ends with fighting two cruisers that spam boarding party on me. Guess I'll go try to do that bugged ground fleet action again o.o
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:17 AM.