Lt. Commander
Join Date: Dec 2007
Posts: 120
"... To help us out, please indicate what was going on at the time of the crash, while we gather information."

Well, i clicked the star trek online beta shortcut, and the login splash screen popped up. Username, Check, Password, Check, Submit button, Crash.

This is the same for the file i downloaded from Cryptic studios, as well as the one from Steam.

This error started after last patch, no change to my system whatsoever. Anyone else getting this?

Its making it awfully hard to play when i cant log in

cheers
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-24-2010, 10:50 PM
I get this after i see the Cryptic studio logo..i just finished DL'ing and patching.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-25-2010, 04:03 AM
helps is you post both the error number and the dxdiag report from your system.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-25-2010, 06:32 AM
well ill try to post those.

PID: 2012 (ominous)
ETID: 4541580

i dont see a specific 'crash number' so i assume thats what PID is.

~~~~~~~~~~~~~~

Ok so, after opening and crashing 3 times in a row (to make sure the PID was the same all the time), it fkn worked.

So after 3 days of refusing to work, i STILL havnt changed anything in my system, the problem 'fixes' itself.

What?!

anyways, thanks for the time guys
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-25-2010, 07:41 AM
I have the same problem. I log in and then it checks my version and then the word patching.. at the bottom and then it's over, after a while you get 'not responding'.

I tried with both steam version launcher en sto dowloaded one.

PID 3792
ETID: 595427
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-25-2010, 08:09 AM
Lol. problems back

this is... interesting
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7 same...
01-25-2010, 09:11 AM
having the same problem here!


All weekend now
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-25-2010, 04:37 PM
same problem here. I thought most patches were suppose to fix issues not cause one lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9 same problems here
01-25-2010, 05:02 PM
beta finsihing soon and cannot log in - get a fatal error decompressing data - I want to know what happened to compress it?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-29-2010, 10:08 AM
any solution??
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:30 AM.