Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-29-2010, 01:56 PM
Same error, can't even log in without crashing after the launcher. Error Ticket ID is 268
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-29-2010, 01:59 PM
I just downloaded my pre-order copy last night and I'm having this same issue. I guess it's been a running problem for days now?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-29-2010, 02:08 PM
same here, launcher crashes when "patching..." shows up
Lt. Commander
Join Date: Dec 2007
Posts: 120
Crashing for me too during character creation with the following message box: "Fatal Error: Error decompressing data." I've run the client multiple times and, after STO verified all the files, it crashed again the same way in the same place.

-Buxley
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-29-2010, 02:31 PM
Same here! Just had the big steam patch and now it crashes after entering login .. filled in the crash report..

Screen of the crash: http://i49.tinypic.com/24wf22f.jpg

Then after a few minutes it gets to the crash application

Error ticket id: 595427
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-29-2010, 02:37 PM
same story, 595427 bug number, the last one of the other 6 i sent, its getting anoying
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-29-2010, 02:38 PM
I have not been able to get past the character creation page, it crashes at different points.

It used to be quite stable at the start of the open beta. Then after the first weekend of the open beta there was a patch after which I could no longer play the game.

dxdiag says everything is okay:
Microsoft windows XP Home Edition (5.1, build 2600)
Apple Inc.
MacBookPro5,1
Default System BIOS
Intel(R) Core(TM)2 Duo CPU T9400 @ 2.53GHz (2 CPUs)
2792MB RAM
525MB used, 2108MB available
DirectX 9.0c (4.09.0000.0904)

I have tried the Screen/Sound and Music test in dxdiag which all succeeded.

I even uninstalled STO and reinstalled, it didn't help.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
01-29-2010, 02:50 PM
same problem here..after checking version...crash!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
01-29-2010, 03:13 PM
are devs on this ..? in the meanwhile Steam decided to download the whole thing again...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
01-29-2010, 03:22 PM
for your note i have the same error .. (steam version) .. another headstart down the drain ..
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:13 PM.