Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-30-2010, 03:18 AM
It's not letting me in either, and after trying several times it errors on something with a proxy aswell.

Can we have an answer from Cryptic that they are actually aware of the issue?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-30-2010, 04:50 AM
I tried all 3 proxy settings as well, US, EU (I'm connected through an Italy node) and None. US and EU won't let me get even as far as the error we have been talking about, only None seemed to make any progress at all, but still no character making ability
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-30-2010, 05:38 AM
try disabling the proxy in the launcher if you selected one, worked for me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-30-2010, 06:01 AM
I am getting this also. I have been able to get in quite a few times but if i do without the proxy server option set to EU i get impossible rubber banding and lag and if i get in with the proxy i have no lag but get disconnected at map changes and then "disconnected to login server". I am playing from the UK

This has been going on since yesterday and is sooo frustrating mainly because i am so excited by this game.

At this point i will be phoning to discontinue my lifetime subscription in favour of a monthly one as it is money wasted but the real damage here is that it is the most passionate and most likely the real loyal core of this game who are getting burned. And mmo's live and die by word of mouth and what can anyone in this thread say other than it is impossible to play.

Really devastating as i find this game so much fun to play but these technical nightmares make it impossible.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-30-2010, 06:02 AM
Quote:
Originally Posted by Jaug
I tried all 3 proxy settings as well, US, EU (I'm connected through an Italy node) and None. US and EU won't let me get even as far as the error we have been talking about, only None seemed to make any progress at all, but still no character making ability
I tried that, and you are correct in a way, no proxy is better than selecting one of the other options. However, still no progress past the empty Character Selection window.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-30-2010, 06:18 AM
Quote:
Originally Posted by Talbain
I am getting this also. I have been able to get in quite a few times but if i do without the proxy server option set to EU i get impossible rubber banding and lag and if i get in with the proxy i have no lag but get disconnected at map changes and then "disconnected to login server". I am playing from the UK

This has been going on since yesterday and is sooo frustrating mainly because i am so excited by this game.

At this point i will be phoning to discontinue my lifetime subscription in favour of a monthly one as it is money wasted but the real damage here is that it is the most passionate and most likely the real loyal core of this game who are getting burned. And mmo's live and die by word of mouth and what can anyone in this thread say other than it is impossible to play.

Really devastating as i find this game so much fun to play but these technical nightmares make it impossible.
This is my problem as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-30-2010, 06:30 AM
have managed to log in, but everytime i enter or exit a system it throws me out
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
01-30-2010, 06:33 AM
Quote:
Originally Posted by trekkie4life
have managed to log in, but everytime i enter or exit a system it throws me out
Have you done anything different? I would at least like to make a character.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
01-30-2010, 06:43 AM
Quote:
Originally Posted by Talbain
I am getting this also. I have been able to get in quite a few times but if i do without the proxy server option set to EU i get impossible rubber banding and lag and if i get in with the proxy i have no lag but get disconnected at map changes and then "disconnected to login server". I am playing from the UK

This has been going on since yesterday and is sooo frustrating mainly because i am so excited by this game.

At this point i will be phoning to discontinue my lifetime subscription in favour of a monthly one as it is money wasted but the real damage here is that it is the most passionate and most likely the real loyal core of this game who are getting burned. And mmo's live and die by word of mouth and what can anyone in this thread say other than it is impossible to play.

Really devastating as i find this game so much fun to play but these technical nightmares make it impossible.
Exact same issue and i'm in the UK too... I get to play for like 10 minutes then when i have to switch system i get disconnected. Not i cant get back in at all and am stuck at Logging in to server....

I'm with you on this aswell, if something doesnt happen fast i will be canceling my lifetime as this is a joke. I've played a hell of a lot of MMO's and this is the worst launch so far which is very dissapointing as this was my most looked forward MMO since EQ2
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
01-30-2010, 07:08 AM
Its absolutely s**t cant do anything the lag is just way to much at the moment the game i unplayable, they need to sort it out and fast or i will also cancel my sub
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:54 PM.