Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Can't connect to Game Server
01-24-2010, 09:33 AM
I was doing a misison called Friend of my Enemy and I was in the lab portion. I exited the lab and got booted. Now when I try to log in that character I get server not responding then the error message Can't Connect to Game Server.

I tried logging in my klingon character and that works no problem, then I logged out and tried my fed character and still gets the error.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-24-2010, 09:35 AM
same here. I zoned into Celes, and got disconnected, and can't log in now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-24-2010, 09:37 AM
same here for sierra system
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-24-2010, 09:38 AM
Yep, same thing for me

Edit: Booted me back to sector space after about 5 mins, at least I can continue playing though
Lt. Commander
Join Date: Dec 2007
Posts: 120
I have been haveing this issue for three or more days now. First I cannot connect to the game, I get the message "Disconnected from account server". After it seems like several hundred tries I finally get in. One in if I change Sector, Instance, or enter any system or enemy signal contact, I get kicke to the login screen. If I beamdown to a surface I get kicked to the login screen.

This is very aggervating, and the it takes 15-30 mins of clicking login to finally get in to the game, only to get kciked out if I change anything.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:01 PM.