Rihannsu
Join Date: Jun 2012
Posts: 1,498
Before 7/25's patch, The game was fine. No "Lag" Issues. Game ran fine. Since the update, I have been seeing a severe decrease in performance. No matter the map, the game is severely slow.

OS: Windows 8 64bit
Processor: Intel I7 3.4ghz
Video: NVIDIA Geforce GTX 660 ti
Ram: 8GB
You think that your beta test was bad?
Think about this:
American Football has been in open beta for 144 years. ~Kotaku
Ensign
Join Date: Jul 2012
Posts: 2
# 2 same issue
07-27-2013, 01:47 PM
I believe I suffer from the same issue. Game usually runs great but after the patch it is unplayable.
Career Officer
Join Date: Jun 2012
Posts: 960
# 3
07-27-2013, 04:16 PM
not quite the same problem but logging into say Risa zone will be very stuttery for a min or more then it seems to sort itself out and everything is fine until game crashes out randomly when switching characters.


edit: this is interesting after the most recent crash the standard launcher automatically ran the force verify files subprogram, but it is actually showing the progress in the standard patching bar area on the lower left side (10gb is a big directory to check it seems )

Last edited by kapla1755; 07-27-2013 at 04:28 PM. Reason: edit
Ensign
Join Date: Aug 2012
Posts: 7
# 4
08-02-2013, 04:50 PM
I have started having the same problems recently. A couple weeks ago it was running fine now I can't play cause of lag no matter where I am at in game. Its even a pain to try and do my Duty officer assignments cause half the time when I click a button it doesn't register it.

Everything else runs fine, I have a good connection, and have tried running it at work and still have the same problems.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:27 PM.