Lt. Commander
Join Date: Dec 2007
Posts: 120
I crash every couple minutes on ground missions.
It usually generates a crash log although last time it didnt and i no longer have the pacience to play this.

http://pastebin.com/m4ecf6656 DXDIAG
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-24-2010, 06:45 PM
Here is what I tried and it seemed to work. I have not crashed during a ground mission since.

Turn off soft particles.

oh and BTW, no Guarantees.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-24-2010, 06:49 PM
Quote:
Originally Posted by SunofVich View Post
Here is what I tried and it seemed to work. I have not crashed during a ground mission since.

Turn off soft particles.

oh and BTW, no Guarantees.
I appreciate the info but i will not turn down graphic settinsg to cater to softwear issues, my hardware is more than capable of running this game in the intended manner, and my frame rates are excelent.

This is merely a bug that needs to be fixed so i and other can enjoy the game to its fullest as designed/intended.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-24-2010, 07:07 PM
Okay, I was just offering some assistance.

Also one other thing that others have done.

on the launcher window goto options and in the advance command line put -maxfps ##

## = what ever refresh rate your monitor is currently set too. Or what ever FPS looks good to you. Mine is 60

As it is now. The game does not throttle FPS so if your monitor only does 60hz but the game is trying 200fps then the graphics card is being worked up for nothing.

Doing this does not negate any graphical quality.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-24-2010, 07:13 PM
Quote:
Originally Posted by SunofVich View Post
Okay, I was just offering some assistance.

Also one other thing that others have done.

on the launcher window goto options and in the advance command line put -maxfps ##

## = what ever refresh rate your monitor is currently set too. Or what ever FPS looks good to you. Mine is 60

As it is now. The game does not throttle FPS so if your monitor only does 60hz but the game is trying 200fps then the graphics card is being worked up for nothing.

Doing this does not negate any graphical quality.
Tried that made no difference, still crashed all the same
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-24-2010, 07:38 PM
I am also wondering about that. I only crash on ground type missions. Limiting fps did not help.
I have a ATI 4870 HD 1gb card. Every other game works just fine, so this has to be a problem with STO coding or something.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-24-2010, 09:22 PM
Tonight i went and turned Vsync on, and i made it all the way through starbase 24 without crashing then did the whole hide and seek mission beamed down to the listening post and i crashed in first room....*sigh" i dont know if its random or if turning vsync on helped cause prevoisly i could get through starbase 24 without it crashing 5 times.

This time it did send a crash report.

I was getting really happy being able to play again too bad it still eventually crashed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-24-2010, 11:09 PM
Come on guys you know lots of people are crashing on ground missions, youve been getting the crash logs, can you atleast say something like.

"we are aware of a issue where the game crashes on away missions, this issue is being worked on and we expect a fix soon"

Or something along those lines.

Its almost launch and i want to buy this game but id be an idiot to pay for a game that i know isnt working as intended.

So a little reasurance would be nice
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-25-2010, 12:00 AM
I have 2 ATI 4870 and I crash on ground missions too. Some times it doesn't happen but then sometimes it happen like 5 times on the same mission.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-25-2010, 01:07 AM
The solution to the fps stalls and crashes during ground battles is to turn on vsync and turn off dynamic lights. I was experiencing crashes and stalls constantly whenever I got into a ground battle but that fixed it. Now framerate is fluid and I haven't had any more crashes whatsoever. I'm running STO at 1920x1080 with 4x AA and every setting maxed.

Btw my gpu is a Radeon HD 5850.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:48 PM.