Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-24-2010, 06:08 PM
Yeah the last few days i've basicly been kicked every other time i tried enetering a system sector instance.
I dont know what they did but they better fix it befor the retail. Its no joy having to wait 20mins to play your char because a connection issue
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-24-2010, 06:10 PM
Happening constantly for me too. KHHHHAAAAAAANNNNNNNN!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-24-2010, 06:10 PM
points at Cryptic........


Your FAULT !.....



Fix it Plz .
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-24-2010, 06:13 PM
I've gotten this consistently tonight when attempting to enter the Terrh System (Alpha Centauri sector block) for "Patrol the Sierra Sector". I was able to switch over to my alternate character and login as that one.

I exited completely out of the game client and then I was able to log back in as my "stuck character". My character was of course back in sector space. I tried to re-enter the Terrh System and the same issue re-appeared.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-24-2010, 06:18 PM
looks like all the bugs for this game will not get squashed in time i think by the 26th >.<
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-24-2010, 06:20 PM
Can't EVEN log in-30-40 times trying and only got in once--then crashed 5min after--(Disconnect from the Account Server) all the time
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-24-2010, 06:29 PM
Yea, this is happening to me every time with every mission in the kasea sector. I haven't tried other sectors because I haven't gotten that far. The First sector seems ok, but I can't do anything else until this is fixed. Seems loggin into another character gives me back control of my main.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
01-24-2010, 06:39 PM
ok good to see a thread about this.

same here. flew to eta eradani or whatever, to enter pvp manually, every time i approach the space assault planet the queue came up.....

anyway i entered a game, before it loaded the screen goes all the way, then slows down toward the end, and in red it says server not responding and then disconnects me.

cannot access my character now either.

hes lost in space.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
01-24-2010, 06:42 PM
yep i was doing patrol the seirra sector and this just happend when i was entering planet Rhi and now i cant log back in i get to character selection screen and everytime i loads it says server not responding then crashes
back to login.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
01-24-2010, 06:44 PM
why am i getting the feeling this is server related somehow and not a real BUG related to any one thing.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:37 PM.