Lt. Commander
Join Date: Dec 2007
Posts: 120
Besides the regular crash to desktop that were happening, today it's been rubber banding movement and most constantly is the red message at the top of the screen that I'm disconnected. Right now I get the login server to come up and the launcher software shows a green light "server up" in the upper right corner. I see my character, click login, it starts to load, then the red disconnect message.

If the new servers aren't installed by now, and it's the last beta weekend....how are you going to test them or know how many people to put on each before the *paying* customers hit? The last round of patches added improvements and gui enhancements but the blinking, rubberband movement and routine disconnects need fixed asap, please.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-24-2010, 09:10 PM
Quote:
Originally Posted by Giskard73 View Post
Besides the regular crash to desktop that were happening, today it's been rubber banding movement and most constantly is the red message at the top of the screen that I'm disconnected. Right now I get the login server to come up and the launcher software shows a green light "server up" in the upper right corner. I see my character, click login, it starts to load, then the red disconnect message.

If the new servers aren't installed by now, and it's the last beta weekend....how are you going to test them or know how many people to put on each before the *paying* customers hit? The last round of patches added improvements and gui enhancements but the blinking, rubberband movement and routine disconnects need fixed asap, please.
I've been told that this is a problem on our end of the game, that our connection is weak. I wouldn;t doubt it from my POV, I share a connection with everyone else in the house, plus it is wireless and I am constantly download torrents. So, if you have similar issues, you might try hooking up directly, but if you are connected through a LAN line, I'd like to know just so i don't feel left out with the rubberbanding and server connection problems.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:38 AM.