Empire Veteran
Join Date: Oct 2012
Posts: 194
Tried to log on a while ago, and after entering my credentials in the launcher, I get the message "Unable to authenticate" in the botton left corner where the update progress bar usually is. I can't find any way to get around it and logged into the game.

Anyone else having this problem or found a solution?

EDIT BY ASKRAY:

Hey folks! It looks like the majority of issues is between Verizon and Cogent. If you would like you can follow Branflakes' instructions and post Trace routes and Net stats by checking his official reply to this thread

http://sto-forum.perfectworld.com/sh...1#post11748351

Suuperduude also made an awesome informative post on how to get to play the games affected and it's located at
http://sto-forum.perfectworld.com/sh...d.php?t=817141

Last edited by askray; 08-05-2013 at 09:36 AM.
Captain
Join Date: Jun 2012
Posts: 6,950
# 2
08-03-2013, 04:44 PM
Do a Forced Verify from the launcher to make certain none of your files are corrupted, then trying logging in again.
STO is about my Liberated Borg Federation Captain with his Breen 1st Officer, Jem'Hadar Tactical Officer, Liberated Borg Engineering Officer, Android Ops Officer, Photonic Science Officer, Gorn Science Officer, and Reman Medical Officer jumping into their Jem'Hadar Carrier and flying off to do missions for the new Romulan Empire. But for some players allowing a T5 Connie to be used breaks the canon in the game.
Empire Veteran
Join Date: Oct 2012
Posts: 194
# 3
08-03-2013, 05:08 PM
Thanks for the suggestion.

Tried it - it had no effect.

Any other ideas. I have tried using a proxy too.
Survivor of Remus
Join Date: Jun 2012
Posts: 17
# 4 Login2_Timeout
08-03-2013, 05:13 PM
I am unable to use one of my characters because I am receiving a Login2_Timeout on all attempts to log this character in. All of my other characters are useable but unfortunately, the one that I can't log into is my primary character. Also the client acts as if it had recovered from a crash when I try to use this particular character as I receive the dialog that asks me to choose between a normal or a safe login.

Has anyone else encountered this issue since the last update/patch?

Ensign
Join Date: Jul 2012
Posts: 4
# 5
08-03-2013, 05:33 PM
I am having this issue with ALL of my characters. Up until an hour ago, I was happily playing. I decided to switch characters and now I cannot log into any of them. The exact same issue happens, I attempt to log in, it times out, requires me to sign back in, then asks me of I want to log in normal or safe with any character I attempt to play.
Back to the login screen after a few seconds of "server not responding", rinse/repeat.
Career Officer
Join Date: Jun 2012
Posts: 205
# 6 Cannot Login 8/3/2013
08-03-2013, 06:08 PM
Hey everyone...is anyone else having a hard time connecting to STO? Can't get the patcher to open, can't get the GameClient to run; furthermore, everything was just fine earlier today.

ISP is Verizon FiOS
Survivor of Romulus
Join Date: Apr 2013
Posts: 189
# 7
08-03-2013, 06:10 PM
Just happened about half an hour ago to me. Just finished Azure Rescue on my main, game logged me out and that was it. I can login to my Romulan alt just fine, but on my main I get the "Normal / Safe" login choice followed by a timeout error no matter what I choose. Already filled a ticket.
Career Officer
Join Date: May 2013
Posts: 65
# 8
08-03-2013, 06:14 PM
Have this issue with a new toon. Created the toon, tried to log-in with it, but timed out at around 92% Thought I'd just relog...big mistake. Now the patcher won't even start.

Trying to update the launcher. Please be patient. Tired connecting 5 times.

Connection problem

Unable to establish connection to patch server. etc. etc.
Career Officer
Join Date: Sep 2012
Posts: 2
# 9
08-03-2013, 06:17 PM
Same problem.
Career Officer
Join Date: Jun 2012
Posts: 2,478
# 10
08-03-2013, 06:24 PM
Having the same problem. Getting a "Cannot connect to patch server" error after opening the launcher. Am on Verizon FiOS as well.

-Lantesh
Since Feb. 2009
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:09 AM.