Captain
Join Date: Aug 2012
Posts: 683
Well... the Foundry WAS working just Great and fine.... that is... until after yesterday's maintenance!

***Huge Sigh***

As I work in the Foundry right now, whenever I try to save my work... the saving project message remains for about 10 minutes, and then, an annoying message shows saying:

"error during save
save timed out"

I look, and find, that my work has Not been saved.

So I then try, again......and again....... And AGAIN.....

Usually after the 7th try, it finally saves my work!!!

although sometimes it takes even More tries than that!

***sigh**** {nodds head, looks up at the ceiling , rolls eyes...}

I don't doubt I'm not the only one experiencing this right now.

Internet connect, and computer are both fine....

So I know it's got to be the Foundry itself.

anyhow....back to trying to use the

foundry..... hopefully I don't lose everything I work on today...

I tell ya, the Foundry sure can make you depressed.

Just thought I'd report this....Not sure whether or not anything can or will be done about it.

But I Hope something is....
Survivor of Romulus
Join Date: Sep 2012
Posts: 3,897
# 2
08-09-2013, 10:01 AM
Hi Amahood,

I have tried and tested the foundry just before maintenance. This didn't happened to me at all, whatever I tried.
^^ I am Stoutes, and I approve of my message (and inb4exploit!) ^^
Cryptic Studios Team
Join Date: Aug 2012
Posts: 1,281
# 3
08-09-2013, 11:33 AM
Quote:
Originally Posted by amahood View Post
[b][color="DeepSkyBlue"]Well... the Foundry WAS working just Great and fine.... that is... until after yesterday's maintenance!

***Huge Sigh***

As I work in the Foundry right now, whenever I try to save my work... the saving project message remains for about 10 minutes, and then, an annoying message shows saying:

"error during save
save timed out"
About the time you reported this it looks like there was a maintenance backup script running for the Foundry. That could have caused what you were seeing.

Is this still occurring?
Captain
Join Date: Aug 2012
Posts: 683
# 4
08-10-2013, 01:46 AM
Quote:
Originally Posted by stoutes View Post
Hi Amahood,

I have tried and tested the foundry just before maintenance. This didn't happened to me at all, whatever I tried.
Quote:
Originally Posted by crypticfrost View Post
About the time you reported this it looks like there was a maintenance backup script running for the Foundry. That could have caused what you were seeing.

Is this still occurring?
Howdy Stoutes and Crypticfrost,

It would appear, (at present anyhow, yet I have only been signed in literally for 5 minutes to STO), that what you have said, Crypticfrost, must have been the problem.

I don't seem to have that problem as often anymore.

Also, yesterday when I signed in, after maintenance, when I tried to sign in to the STO game itself, it would boot me off and say "account ticket timed out" ... Yet thankfully that has not happened as of yet , so far.

So , at the present moment, it seems to be working fine, and so I can only assume that what you said, Crypticfrost, must have been what the problem was.

Thank you , by the way for your replies.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:37 AM.