Ensign
Join Date: Nov 2012
Posts: 10
# 1 Launcher Not Appearing +
08-30-2013, 11:34 AM
Hello all!

2 days ago, I downloaded Star Trek Online for the second time, and I'm getting bugs I didn't the first.

The first bug was yesterday evening, when I tried altering a new BOFF's uniform and appearance. The audio started to skip, and the video froze. After 3 seconds the game crashed and I sent a report to Cryptic.

I tried 2 more times, and found the problem was definitely when I tried to select my new BOFF for editing. The last time it crashed, I sent my 3rd report to Cryptic before attempting to open it again. It said it opened - the little box next to the Start button popped up...but the launcher didn't APPEAR...it wasn't visible. I could minimize it by clicking the button, but when I opened it again it still wasn't visible.

I tried restarting. I uninstalled STO and Arc both today, but the problem was still there when I downloaded STO again.

I really would like some help, and I appreciate any feedback.
Career Officer
Join Date: Jul 2012
Posts: 574
# 2
08-30-2013, 12:41 PM
Look at the red text sticky above the forums...

This is a recent issue, and the the launcher is open, but it off screen. Being in IT support I have seen this behavior before. Do you have multiple monitors? this is when I have seen it happen the most.

So clicking on the link inm the red text area, will give you the steps to bring the launcher window back into the main display.
-----------------------------------------
Enjoy and have fun!
It is a game.

Ensign
Join Date: Nov 2012
Posts: 10
# 3
08-30-2013, 02:03 PM
Quote:
Originally Posted by rifter1969 View Post
Look at the red text sticky above the forums...

This is a recent issue, and the the launcher is open, but it off screen. Being in IT support I have seen this behavior before. Do you have multiple monitors? this is when I have seen it happen the most.

So clicking on the link inm the red text area, will give you the steps to bring the launcher window back into the main display.
Oh thanks! I'm sorry :\ I don't use the forums very often. Thank you very much!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:31 AM.