Ensign
Join Date: Feb 2013
Posts: 9
Hello there!

Me & my sister (her forum name is Mariavamp) we play start trek online from different accounts. Five days ago we formated the pc so as you already know the game "asked" for a verification code which was sent at our emails. Apparently only I got an email. We believe is cuz I use hotmail & she a yahoo, since she has come across the same problem when she was activating her perfect world account in order to perform a donation. The problem is that she is sending tickets 4 days now (one per day) at the support team with out any response. Today she tried the "change email" option at her account in order to change it in hot mail, but the procedure itself failed and a message appeared saying in order to change the email she needs to contact support team... Which she did, and yet again there is no response. There reason I am making the thread is cuz since her account is suspended (no verification code ever sent to her yahoo mail) she cannot make the thread by herself & under her own name. Please clear us out what is going on, or what is wrong so she can act alike.

Thank you in advance.

This post has been edited to remove content which violates the Perfect World Entertainment Community Rules and Policies. ~BranFlakes

EDIT: Please remember that posing your email address on the forums is against the rules and the rule exists for your security. Tickets are answered in the order received and as fast as possible. Please allow more time for a response. Additionally, please do not send in a new ticket each day -- please wait for your original inquiry to be responded to. Thanks! -Brandon

Last edited by pwebranflakes; 08-20-2013 at 09:52 AM.
Career Officer
Join Date: Jun 2012
Posts: 2,026
# 2
08-20-2013, 08:51 AM
In case you haven't noticed, the description for this Forum is...
Quote:
- Receive peer to peer support for technical issues in regards to Star Trek Online here! File a support ticket if you need help from the Cryptic Support team.
If you actually want a response from Cryptic/PWE, then you should be posting this thread on the PWE Tech Support Forum... http://techsupport.perfectworld.com/
Ensign
Join Date: Feb 2013
Posts: 9
# 3
08-20-2013, 10:17 AM
I guess you fail to understand the problem... We contact perfect world directly from the support and ticket option, but has not respond 4days now. Posting here was an act of last ressort to find out what is going on or wrong, since Perfect World is not responding. Anyway, forgive me for the email posting mistake.

Thank you for your time
Community Moderator
Join Date: Jun 2012
Posts: 1,824
# 4
08-20-2013, 10:39 AM
Quote:
Originally Posted by thirdbladez View Post
I guess you fail to understand the problem... We contact perfect world directly from the support and ticket option, but has not respond 4days now. Posting here was an act of last ressort to find out what is going on or wrong, since Perfect World is not responding. Anyway, forgive me for the email posting mistake.

Thank you for your time
4 days is not long enough to wait. As Brandon edited in your post, you need to give it some time. They will get to you
Volunteer Community Moderator for the Star Trek Online forums
My views may not represent those of Cryptic Studios or Perfect World Entertainment
If you wish to speak to someone on the community team, file a community support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Contact: Twitter Skype: askray113
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:59 AM.