Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Stuttering Gameplay in Space
01-26-2010, 06:01 AM
Anyone getting stuttering/1 FPS type gameplay in space? I used to get it before all over at random intervals but now it only seems to happen in space, in Sector travel and on ground is fine, only in space it happens/ Someone suggested that I turn down the graphics, but graphics are now in minimum and it's still doing the same, being on minimum or recommended doesn't make a difference.

Just wondering if anyone else is getting this problem, meaning it might be a server performance issue or if it could be my laptop and if there are any settings I could try turning on/off to help it (alltho I don't think it's this as it's been fine before, just wondering if the most recent patch has increased the graphics in space or something)

Thanks peeps!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-26-2010, 09:24 AM
I've been having the same problem (And I have a fairly reliable computer) when I used the presets for fastest speeds it started working, go half resolution for entirely smooth but rather blurry screen.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-26-2010, 10:15 AM
Quote:
Originally Posted by Darkarma View Post
I've been having the same problem (And I have a fairly reliable computer) when I used the presets for fastest speeds it started working, go half resolution for entirely smooth but rather blurry screen.
well I'm hoping that I don't need to do that as it pretty much spoils the game and as it's worked fine before and the occurance seems to be random without any configuration changes to my PC I'm thinking it's server side and if so, if Cryptic are going to be able to fix this either with additional patching or with additional server performance/load balancing
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-26-2010, 01:48 PM
I have 70fps but it's still stuttering a bit....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-26-2010, 03:05 PM
I noticed a similar occurrence where I would be flying and then teleport backwards a bit, and continue on my way, this seemed to occur more in sector space than in an actual system, and it has not happened every time I play, it's pretty hit or miss.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:08 AM.