Captain
Join Date: Oct 2012
Posts: 1,273
This has now happened twice

Loading the Elachi Battleship Drone caused the foundry to crash to desktop

Posting here to warn others of this

edit - also happened with the kamarang class


These are the Voyages on the STO forum, the final frontier. Our continuing mission: to explore Pretentious Posts, to seek out new Overreactions and Misinformation , to boldly experience Cynicism like no man has before.......

Last edited by adverbero; 08-27-2013 at 03:12 PM.
Cryptic Studios Team
Join Date: Aug 2012
Posts: 943
# 2
08-28-2013, 10:31 AM
Thanks for your report. This is a known issue that is being worked on.
Captain
Join Date: Jun 2012
Posts: 3,200
# 3
08-28-2013, 11:05 AM
Hasn't happened to me.
Please fix the Foundry lag!
Captain
Join Date: Oct 2012
Posts: 1,273
# 4
08-28-2013, 05:05 PM
Quote:
Originally Posted by crypticfrost View Post
Thanks for your report. This is a known issue that is being worked on.
Good to know, Wasn't sure if it had been reported before or not


These are the Voyages on the STO forum, the final frontier. Our continuing mission: to explore Pretentious Posts, to seek out new Overreactions and Misinformation , to boldly experience Cynicism like no man has before.......
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:33 AM.