Lieutenant
Join Date: May 2013
Posts: 72
# 41
09-05-2013, 09:01 AM
Yep, patching now also.
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 42
09-05-2013, 09:01 AM
Quote:
Originally Posted by lake1771 View Post
I cannot patch yet, try logging in and get "Unable to Authenticate" messgge at the bottom of the launcher.
You should now be able to log into the launcher and begin patching Maintenance is still in progress and should be finished shortly.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Ensign
Join Date: May 2013
Posts: 2
# 43
09-05-2013, 09:02 AM
patching now

Last edited by hellkie12; 09-05-2013 at 09:04 AM.
Survivor of Romulus
Join Date: Jun 2012
Posts: 972
# 44
09-05-2013, 09:02 AM
Quote:
Originally Posted by countrylobster View Post
I'm patching right now. Are you sure you guys are using your correct username and password? Maybe you aren't connected to the internet, or forgot to turn on your computers?
or the issue has been resolved.


wanring this post will prob be censored.
Lt. Commander
Join Date: Jun 2013
Posts: 139
# 45
09-05-2013, 09:04 AM
Started to work now and I am patching. It seems log in server was down as well.
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 46
09-05-2013, 09:16 AM
Maintenance is now complete! Thanks for your patience. We'll see you back in-game!

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:44 AM.