Captain
Join Date: Jan 2013
Posts: 2,689
# 11
09-09-2013, 11:07 AM
played it, beat it. You gotta kill the first unimatrix before one of you dies.

That's how we did it. I got double lanced at the end, but the first ship died with me. So, it was down to 1 lance and yeah, it was lancing us as we fought.

Perhaps the CD could be increased for the lance?
Republic Veteran
Join Date: Oct 2012
Posts: 2,058
# 12
09-09-2013, 12:10 PM
Or they could just chop a digit off of that lance damage. I wouldn't mind if it hit for 10-30k at full impulse/cloak/20km. A buffed cruiser can shrug that off easily, and an escort has a chance to tank it too. That way they don't have to meddle around with bugged AI that they clearly haven't the first clue how to fix.
______________________________________
Remember Me
Captain
Join Date: Jul 2012
Posts: 3,734
# 13
09-09-2013, 12:14 PM
Quote:
Originally Posted by wolfpacknz View Post
STILL getting lanced at the spawn, STILL getting lanced at full impulse, had team mates getting lanced while cloaked. Your last patch did not fix a single thing in this mission like it stated.

Can you please go back and review this...
Last run, saturday, double-lanced at .8km from the Queen-one from each side.

so the little 'helpful hint' tip in the mission text for that portion is ALSO wrong.
"when you're out of Birds of Prey, you're out of ships."

A Festival of Blood and Fire!
Career Officer
Join Date: Jun 2012
Posts: 5,478
# 14
09-09-2013, 01:32 PM
Just tried it again, with my Fleet Galaxy; a ship that can take a proper pounding.

Lanced at 25km away from Unimatrix ship, survived.... with hull at all of 1%. Managed to limp away and warp out of that complete waste of time.

Absolute mess.
Quote:
Originally Posted by iconians View Post
Instead of asking the question "Why are players doing this?"

The question being asked is, "How do we stop players from doing this?"

Last edited by reyan01; 09-10-2013 at 12:13 AM.
Starfleet Veteran
Join Date: Jul 2012
Posts: 141
# 15
09-09-2013, 05:37 PM
Certainly needs to be looked at IMO.
Fleet Admiral
Federation Bushrangers
Looking for a South Pacific fleet?
Sign up here: http://bushrangersfleet.enjin.com
Commander
Join Date: Oct 2012
Posts: 273
# 16
09-09-2013, 05:47 PM
Returned to Hive since LoR was released. Did 2 runs last night and 1 run tonight. No problems really. Not getting Lanced near the Queen. And the Unimatrixes go down so fast they aren't a bother. So much easier than when Hive 1st appeared on Tribble.
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 17
09-09-2013, 06:41 PM
The team will investigate your reports.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Starfleet Veteran
Join Date: Jun 2012
Posts: 809
# 18
09-09-2013, 09:27 PM
Quote:
Originally Posted by pwebranflakes View Post
The team will investigate your reports.

Cheers,

Brandon =/\=
Thank you muchly Bran...

***Disenchanted***
Real Join Date: Monday, 17 May 2010
Lieutenant
Join Date: Oct 2012
Posts: 97
# 19
09-09-2013, 09:29 PM
Quote:
Originally Posted by pwebranflakes View Post
The team will investigate your reports.

Cheers,

Brandon =/\=
Thankyou Bran

We can report that for the first 1minut or 90 seconds after the probe ships arrive; they don't seem to do any lances; however; if you don't clear them before then; the 100% accurate lances start killing off your team faster than you can regroup most times.

The only way to stop the lances is to hide behind a structure where the probe ships do not have a line of sight of you; however; you give them the tiny bit of your ships hull; and you are dead before you can do anything.

However; if your team could fix this issue; but still keep that visual (increasing green light on front of probe ships) of the lance charging; it would be appreciated; at least seeing the lances charge up might give you time to avoid or tank the shot.
Career Officer
Join Date: Jun 2012
Posts: 5,478
# 20
09-13-2013, 09:07 AM
Quote:
Originally Posted by foxman00 View Post
Thankyou Bran

We can report that for the first 1minut or 90 seconds after the probe ships arrive; they don't seem to do any lances; however; if you don't clear them before then; the 100% accurate lances start killing off your team faster than you can regroup most times.

The only way to stop the lances is to hide behind a structure where the probe ships do not have a line of sight of you; however; you give them the tiny bit of your ships hull; and you are dead before you can do anything.

However; if your team could fix this issue; but still keep that visual (increasing green light on front of probe ships) of the lance charging; it would be appreciated; at least seeing the lances charge up might give you time to avoid or tank the shot.
Well, according to this thread:
http://sto-forum.perfectworld.com/sh...t=lance&page=4
you, me, and anyone else who experienced a broken instance of HOSE is wrong.
Quote:
Originally Posted by iconians View Post
Instead of asking the question "Why are players doing this?"

The question being asked is, "How do we stop players from doing this?"
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:30 PM.