Ensign
Join Date: Mar 2013
Posts: 27
# 11
09-19-2013, 12:24 PM
I have the same problem. The game started getting laggy in the middle of a Fleet Alert, and it got so bad that i could no longer control my ship. Now i seem to have problems logging back, too.

I hope we get a fix very soon. Thank you.
Captain
Join Date: Nov 2012
Posts: 697
# 12
09-19-2013, 10:30 PM
Lag after last patch is pretty bad. Character Screen, UI, Game Play, Zoning and Doffing. Before I'd only get Zone d/c'd and disconnect from server message. Now it's major lag. S8 should be fun! :-P

Last edited by leadme2kirk; 09-19-2013 at 10:36 PM.
Career Officer
Join Date: Jun 2012
Posts: 1,708
# 13
09-21-2013, 02:58 AM
I get choppy graphics and lag spikes. Its far worse than I've experienced before In STO. It was working great, there would be the occasional disconnect but graphics ran smoothly. Since two patches ago its practically unplayable.
Quote:
Originally Posted by sorceror01 View Post
....you are a bad starship captain and you should feel bad.
Quote:
Originally Posted by tachyonharmonic View Post
However, I think with regard to the Romulan Republic player characters/npcs, it all comes down to a finite point:

These are not the Romulans from the shows.
Captain
Join Date: Jun 2012
Posts: 1,001
# 14
09-21-2013, 03:45 AM
Same or worse after patch day.

Still getting 10-15 second's worth of stuckness, followed by chaos and death, generally.
Lieutenant
Join Date: Aug 2012
Posts: 82
# 15
09-21-2013, 03:46 AM
Im From The Uk And Tbh I Don't Think It Our Pcs Or Laptops I Think Its The Fact Star Trek Online Servers And Never Winter For That Matter Are Very Limited They Need To Improve That Coz Before Lor I Was Playing This Game On High Graphic On My Laptop Now I Have To Result In Low Graphic And I Tend To Lag More On Stfs That Why I Never Play Then But They Doo Need To Bring More Hardware In So Other Wise Its Gonna Annoy Every One
Lt. Commander
Join Date: Sep 2013
Posts: 233
# 16
09-21-2013, 06:44 AM
Only started playing yesterday, and haven't noticed any connection issues at all here from Chattanooga, Tennessee(home of the fastest internet connections in the country) aside from one brief episode of a map taking about a minute to load...no other performance issues worth mentioning, but I'll keep an eye out!
Boot to the Head!

...and one for Jenny and the wimp....
Lt. Commander
Join Date: Jun 2012
Posts: 180
# 17
09-21-2013, 08:30 PM
I am also seeing network lag and CPU spikes when STO accesses sound and texture files.
Commander
Join Date: Jul 2012
Posts: 262
# 18
09-21-2013, 09:32 PM
blame the redshirt shard. they reallocate network bandwidth and server resources to have all three shards up at the same time. people always experience abnormal lag and network issues whenever cryptic rolls it out.

they can tell you to upload trace reports and to reset your modem and routers; flush your dns and all that jazz. it's still not going to solve the issue, but you are more than welcome to waste your time and try it.
Commander
Join Date: Mar 2013
Posts: 263
# 19
09-23-2013, 01:31 AM
Well this is interesting...note where some of the worst numbers are coming from...

racing route to us1.proxy.crypticstudios.com [208.95.184.152]
over a maximum of 30 hops:

1 <1 ms 1 ms <1 ms 192.168.1.254
2 7 ms 10 ms 6 ms 10.139.176.1
3 140 ms 75 ms 114 ms chcgildtgr00.bb.telus.com [154.11.11.30]
4 101 ms 63 ms 92 ms 173.182.200.2
5 108 ms 90 ms 102 ms be2005.ccr21.ord01.atlas.cogentco.com [66.28.4.7
3]
6 116 ms 124 ms 74 ms be2137.ccr21.bos01.atlas.cogentco.com [154.54.43
.194]
7 104 ms 64 ms 134 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
8 139 ms 123 ms 145 ms 38.111.40.114
9 253 ms 311 ms 319 ms us1.proxy.crypticstudios.com [208.95.184.152]

Trace complete.

C:\Windows\System32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.254
2 7 ms 6 ms 50 ms 10.139.176.1
3 40 ms 40 ms 40 ms chcgildtgr00.bb.telus.com [154.11.11.30]
4 92 ms 117 ms 91 ms 173.182.200.2
5 41 ms 41 ms 56 ms be2005.ccr21.ord01.atlas.cogentco.com [66.28.4.7
3]
6 174 ms 133 ms 120 ms be2140.ccr22.bos01.atlas.cogentco.com [154.54.43
.186]
7 206 ms 352 ms 223 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
8 232 ms 217 ms 230 ms 38.111.40.114
9 190 ms 191 ms 204 ms 208.95.185.41

Hmmmm.....
Criticism, while never agreeable, is necessary. It is like pain in the body. It brings attention to an unhealthy state of things---Winston Churchill

Last edited by legetdumar; 09-23-2013 at 01:33 AM. Reason: noticed something
Career Officer
Join Date: Jun 2012
Posts: 2,198
# 20
09-23-2013, 08:44 AM
Quote:
Originally Posted by legetdumar View Post
Well this is interesting...note where some of the worst numbers are coming from...
Hmmmm.....
You should post these results in the Network section of the PWE Tech Support Forum so their network techs are aware of the problem...

http://techsupport.perfectworld.com/
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:51 PM.