Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Commander
Join Date: Mar 2013
Posts: 332
# 1 Bug: Focused singularity beam
09-26-2013, 11:48 AM
For reasons that nobody can seem to pinpoint, the focused singularity beam attack granted from the tactical carrier warbird retrofit's console is not working as it should.

The ability seems to randomly be interrupted, usually after only 3-4 seconds of fire. For an ability that's supposed to fire continuously for 20 seconds, we're losing more than 75% of the attack's damage potential. On top of that loss, we're also getting kicked out of annihilation mode, losing 10 weapon power. The singularity beam also gets put on a 4 minute cooldown despite the incomplete use, and puts annihilation mode on a 30 second cooldown.

At the moment, this ability isnt even worth putting on my hotbar. Please, figure out what's causing the random interrupts and fix it.
Lieutenant
Join Date: Jun 2013
Posts: 41
# 2
09-30-2013, 04:32 AM
I mentioned this in the Ar'kif update thread. Another person reported the same issue. When I made my first post the beam was failing on me about half the time on large, stationary targets while I was making no movements. I'm not losing the target. I'm not depleting aux. It simply cuts out.

For a number of matches the beam seemed to be working pretty well, and then it disengaged prematurely (after about 4 seconds) twice in a row in Crystalline Catastrophe. Considering that the FSB was practically the ship's raison d'etre prior to the addition of the hangar bay, this really needs to be looked into.
Lt. Commander
Join Date: Jun 2012
Posts: 181
# 3
10-01-2013, 12:31 PM
Mine is not working for me. I probably don't know how. That being said. I did everything I thought would make it work. I hover over it with my mouse and it does show the target array. And nothing happens. Even when the singularity core is at maximum. I target a cube and is never lights up to be fired.

What am I doing wrong?

Or what am I not doing?

Last edited by zztoppers; 10-01-2013 at 12:35 PM.
Commander
Join Date: Mar 2013
Posts: 332
# 4
10-01-2013, 05:31 PM
I've been having better luck with my beam lately, though nothing has actually changed game-wise as far as I can tell. The beam just seems to be holding like it should.

That said, the damage is still pretty lame, all things considered, as are the visual and audio effects. I want a sense of power from my super siege weapon, right now it's just a slightly snazzed up plasma beam array.
Career Officer
Join Date: Feb 2013
Posts: 20
# 5
10-03-2013, 09:05 AM
Quote:
Originally Posted by zztoppers View Post
never lights up to be fired.
What am I doing wrong?
Or what am I not doing?
For the FSB to become active (light up) you first have to be in Annihilation Mode. You'll know if you're in the right mode because the 4 singularity exhaust ports at the back of the Ar'Kif will open up and spark.

You need to slot the Annihilation Mode power and activate it first before using the beam.

As for the topic, I can't say Ive experienced this in my Ar'Kif TCWR. The only times I've noticed the beam abort, the target has wandered out of its firing arc, but I'll pay attention next time, and see if I can spot the early deactivation. In case it matters, I have the 2 item set with Enhanced Plasma Infusion on my ship.
Lt. Commander
Join Date: Jul 2012
Posts: 235
# 6
10-06-2013, 07:14 PM
I can attest to this, it's bugged to hell.. cant hardly even get a full charge worth of singularity out of this beam, it's very rare that it fires to its full charge, usually it's just a few seconds and it cuts out... what the heck?? It's damage could be buffed too, as well as improved visual effects that someone else suggested, the beam is too generic looking on the FX front.

Cryptic please fix this broken item you sold me.
Lieutenant
Join Date: Jun 2013
Posts: 41
# 7
10-10-2013, 01:55 PM
Failed on me after 3-4 seconds two out of the three times I used it on Infected: Conduit just now. Targets were the left transformer (beam went the full 20 sec), the right transformer (failed), and the tactical cube (failed). Again: stationary or slow targets well within my arc, facing them head on, not moving. More than half the time, the focused singularity beam is just a 3 minute cooldown button.

I've also noticed on the Ar'kif, more than any other ship, extreme UI lag. Not sure why, but it frequently takes two or three presses to get abilities to actually trigger. There have been so many times when I've strung together a chain of abilities only to notice a few seconds later that only one of them actually worked. Or that the Scorpions I thought I deployed ten seconds ago were in fact not.

It's certainly not the smoothest ship to try to pilot. I renamed mine Beam Fail. Is the FSB bug ever going to be addressed?
Lt. Commander
Join Date: Jul 2012
Posts: 235
# 8
10-10-2013, 02:45 PM
Quote:
Originally Posted by mosul33 View Post
Sry but sadly i dont think they will work on this anymore. The problems you and others had with this are posibly from activating tac team and targeting a pet, or even targeting them when launching them during the beam fire. Since the target changes the beam stops. Disable the options to auto-target pets in your options somewhere, cant remember now full path, that might be the whole problem. If thats not it, they it might be that one of the pets is getting in the way between you and your target and the beam stops. Or it may be another option that targets your attacker so again the target shifts thus the beam stops.
But still, putting this aside, i dont any change will be done on this, since it seems someone from Cryptic thinks this is a really great power/skill
Tested this thing since it apeared on former trible test server and suggested a cut in half to the time and a 2x damage increase thus the overall damage would remain the same since the 20 secs its way too extreme, but for nothing, when the ship didnt sell they just added a hangar bay lol. I mean i get the intend here, high risk/high rewards thingy, but its way to big the risk here. The skill is almost useless most of the time becouse alot of the damage potential is lost or cant be deployed. Sux that the romulans get twisted/nerfed/beaten to death versions of skill damaging consoles
Oh and i think there is still another bug, dont know for sure if it was fixed since i havent saw it in any patch note and i havent bought the ship on holodeck, but when you are cloaked with the anihilation mode activated, deactivating the anihilation mode will put your ship in a bugged state, with shields offline but decloaked while the cloak button is still on.
I appreciate the attempt to help, however none of the above are the cause of the singularity beam issue.
Sitting stationary no target around except my current stationary target (a transformer in KASE for instance) the beam will just stop firing after a second or two most times. The target has not changed, pets have not been deployed, NO skills at all being used at the same time ie: no buffs no rapid fire no nothing... It is just a random beam termination caused by a bug.

Cryptic will fix this, otherwise it's petition time and possibly a credit card charge-back for what it cost me for the ship. Companies need to show a level of responsibility for the products they put out, they need to fix things in a timely manner (like fixing the broken singularity beam, or as you pointed out, the other bug which happens while cloaking with annihilation mode activated) or they need to be held liable.
Lt. Commander
Join Date: Jul 2012
Posts: 235
# 9
10-14-2013, 03:15 PM
Bumping this for a much needed fix. Focused Singularity Beam is STILL broken..
Lieutenant
Join Date: Jun 2013
Posts: 41
# 10
11-03-2013, 01:35 PM
Fail Beam is still broken.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:07 AM.