Starfleet Veteran
Join Date: Jun 2012
Posts: 19
# 1 New Graphic drivers bug?
09-22-2013, 09:30 PM
I recently acquired a new A.O.C 2341 and installed the "drivers" for it (to use a term) and since doing that, along with installing WDDM 1.1 - 1.3 I have started having STO randomly "freezing" for upto 3 minutes, where as this is bad, it's made it effectively that I am unable to play STF.s

I am wondering if anyone else has had this problem with A.O.C monitors or the WDDM 1.1/1.3 for nVidia cards before, as that the WDDM 1.1/1.3 fixed a graphics error with another couple of games I had.

Last edited by patrickmckaby; 09-22-2013 at 09:32 PM. Reason: seems that monitor brand is ***
Career Officer
Join Date: Jun 2012
Posts: 560
# 2
09-22-2013, 11:57 PM
Rollback your graphics driver immediately and install the latest from nVidia instead, or whichever is your video card manufacturer.

Never install video drivers from Windows Update.
Starfleet Veteran
Join Date: Jun 2012
Posts: 19
# 3
09-23-2013, 08:48 AM
1) A.O.C is not graphics card, it's the people who make my monitor.
2) the WDDM 1.1 - 1.3 does not show up as a removable update.

And after this, I did go to nVidia and grab the latest graphics drivers, no luck on fixing it, before posting topic, was asking if anyone else had this.
Lt. Commander
Join Date: Feb 2013
Posts: 100
# 4
09-27-2013, 05:12 AM
A monitor would not cause the game to freeze.

Either use a good driver cleaner and install the latest drivers from the mfgr, and/or you have a hardware issue while under load (cpu, gpu, psu, ram).

When was the last time you canned air'd and vacuumed your computer?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:01 AM.