Republic Veteran
Join Date: Jun 2012
Posts: 227
Crashing after todays Patch (10-03-13) Brandon we tweeted about this, but I want to see if anyone else is experiencing this. So i hit engage and the Black Cryptic loading screen appear the loading bar move past the half way point and then after that i just crash no Character selection screen just Crash into the desktop. Anyone else having this issue?????

Last edited by richardevega; 10-03-2013 at 11:39 AM.
Captain
Join Date: Jul 2012
Posts: 2,471
# 2
10-03-2013, 11:35 AM
I'm having this issue... Not exactly sure what's going on.
I want an official persistent officer title.
**~Reality under scrutiny~**
@haudace
UFP Fleet: Operation Omega Task Force | KDF Fleet: KHG Klingon Honor Guard
Lieutenant
Join Date: Sep 2012
Posts: 78
# 3 Not the only ones.
10-03-2013, 11:37 AM
I am haveing the issue too.. I dont know what cryptic did this time. but hopefully they will fix it..

Last edited by mathewprime1; 10-03-2013 at 12:04 PM.
Lieutenant
Join Date: Sep 2013
Posts: 41
# 4 same here
10-03-2013, 11:43 AM
Quote:
Originally Posted by richardevega View Post
Crashing after todays Patch (10-03-13) Brandon we tweeted about this, but I want to see if anyone else is experiencing this. So i hit engage and the Black Cryptic lading screen appear the loading bar move past the half way point and then after that i just crash no Character selection screen just PC Crash into the desktop. Anyone else having this issue?????
Same problem, same effect. I have no probs with neverwinter, yet after this mornings patch, everything went to hell. I just dropped $100.00 on this game, and I swear to Gawd, I'll put a stop on the charges and/or dispute them if someone doesn't get this fixed, and soon. The game is great.... When it's not crashing,lagging, binding, dropping servers and losing stuff.
The problem is, (the game) is constantly crashing, binding .... etc. and nothing is changing for the better. Someone needs to speak to the overlords in Beijing, and let them know their foriegn currency cash cow is on it's last leg and they'll have to go back to selling tainted dog food if they don't save it. I hate microshaft xbox, but it isn't as screwed up as this, so maybe I'll go waste my funds there and keep most of it circulating in the U.S. instead.

(very DISGRUNTLED gamer)
Ensign
Join Date: Nov 2012
Posts: 11
# 5
10-03-2013, 11:44 AM
i am having the issue too
Lt. Commander
Join Date: Jun 2012
Posts: 115
# 6
10-03-2013, 11:51 AM
Same problem...No problems logging on to Tribble. No problems with FarCry 3 high settings. Tried Holodeck Safe Mode and was able to log in but now can't seem to get out of Safe Mode. Force Verifying now...

Still just hanging on the LoR intro screen
Republic Veteran
Join Date: Jun 2012
Posts: 227
# 7
10-03-2013, 11:53 AM
Quote:
Originally Posted by stevedudeman View Post
Same problem...No problems logging on to Tribble. No problems with FarCry 3 high settings. Tried Holodeck Safe Mode and was able to log in but now can't seem to get out of Safe Mode. Force Verifying now...

Still just hanging on the LoR intro screen
I tried to log on to tribble a few minutes ago and crashed lol now downloading redshirt and seeing if i have the same problem.

K well official i can't log in to any ( Holodeck, Tribble, and Redshirt)

Last edited by richardevega; 10-03-2013 at 11:57 AM.
Captain
Join Date: Jul 2012
Posts: 2,471
# 8
10-03-2013, 12:00 PM
Safe mode doesn't work for me either, but it almost got me to the character screen.

I'll wait until a fix is done. Hopefully I don't have to reinstall.
I want an official persistent officer title.
**~Reality under scrutiny~**
@haudace
UFP Fleet: Operation Omega Task Force | KDF Fleet: KHG Klingon Honor Guard
Lt. Commander
Join Date: Jun 2012
Posts: 115
# 9
10-03-2013, 12:10 PM
OK I just got into Holodeck without clicking "Safe Mode." It works but now when I go to change resolution back, it's greyed out and I cant click it which leads me to believe I'm still in Safe Mode...Now I suppose I'll have to visit another thread for that...
Captain
Join Date: Mar 2013
Posts: 835
# 10
10-03-2013, 12:16 PM
Same issue here...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:13 PM.